No AUDIO TRIED ABSOLUTELY EVERYTHING !

Closed
Posts
2
Registration date
Saturday July 11, 2009
Status
Member
Last seen
July 12, 2009
-
Posts
2
Registration date
Saturday July 11, 2009
Status
Member
Last seen
July 12, 2009
-
Hey guys , so i have tried abosultely everything to get my audio to start working again .
Heres the problem
I have a SONY VAIO for less than a year now and the audio all of a sudden doesn't work at all. i called up sony but their method didn't work as the x on the audio icon stilll showed up . i tried numerous methods of getting it to work from forums i've vistied online but nothing.The volume icon on the system tray has a white x over a red circle and when i hover over it , it says

VOLUME O
SPEAKER/HP
REALTEK HIGH DEFINITION AUDIO

and when i right click on VOLUME MIXER, it says
NO AUDIO DEVICE IS INSTALLED

ive tried
1. going into vaio recovery centre and uninstillaing the driver and installing it agian, but nothing
2. i tried downloading the new drivers but still nothing
3. i went to playback devices and checked "show disabled devices" and "show disconnected devices" but nothing still
4. i went to deivce manager and scaned for hardware changes, unistalled and installed, disabled and enabled.. still nothing
5. i tried to download the HD AUDIO CODEC from REALTEK but nothing still
6. a system restore .. nothing still

This has been going on for a month now , and although i am not a computer genius , afetr looking at this problem for the past few days i feel like i know everything about audio , but not enough to fix my problem.

If it helps i have a SONY VAIO VGN-CS16G, i am currently running Vista service pack 2 and the audio i am using at the moment is REALTEK HIGH DEFINITION AUDIO.

THANKYOU IN ADVANCE ! i wouldn't be asking if i wasn't desperate!

2 replies

Posts
8926
Registration date
Friday May 15, 2009
Status
Member
Last seen
October 7, 2010
2,110
Hye there,

I will advise you to download the driver from the sony support website and install it to your system

Download it here:

https://www.sony-asia.com/electronics/support

Select the driver and download it

Thanks
Posts
2
Registration date
Saturday July 11, 2009
Status
Member
Last seen
July 12, 2009

Thankyou
but i have tried downloading the driver many times , but i still have no sound.

I went to that site and downloaded the "Original Drivers for VGN-CS1 Series"
i downloaded Audio.exe, but when my computer restarted itself , i'm still left with no sound .
Are there any other options ?

Thankyou in advance :)