Not able to use BSNL GPRS via PC in LG KP500

Solved/Closed
Priyo - Jul 14, 2009 at 03:00 AM
 Anupam - Jul 18, 2010 at 05:39 AM
Hello,

I have bought LG KP500 some days before and I have BSNL connection. I have activated GPRS in my set and I can browse using my mobile browser.
But I am not able to use GPRS via PC. Because there is only 3 network connections(Airtel, IDEA, Vodafone) are showing in the dropdown. No BSNL or Cellone is showing there. I have also gone to the LG service center in kolkata but they still not able to solve my problem. They have suggested that I need some upgraded PC suit software and they said they have mailed to delhi for this once come they will contact me.
But it is already 4-5 days past.
So, can you please help me how can I solve this problem?
Help from anyone will be appreciated.

Please help...

7 replies

amit frm deoghar
Sep 27, 2009 at 10:28 PM
connect kp500 to pc for using bsnl net Dear frnd,it is very easy to use bsnl net on pc. sepp follow----connect USB wire to pc ,select pc suit on mobile,choose dial up connection on pc,fill *99***1# & then click connect. that all. choose cvountry---others,choose network---others, profile-----Bsnlgprs, APN---as shown ur mobile(for jharkhand----www.e.pr). Enjoy DURGA POOJA.
16
arunj89
Posts
1
Registration date
Tuesday July 13, 2010
Status
Member
Last seen
July 13, 2010
8
Jul 13, 2010 at 12:40 PM
download lg pc suite III from

http://www.carbonporn.com/

after phone is connected with pcsuite using bluetooth/usb,
select internet kit-->click NEW (profile)
select modem--> if bluetooth is used , then select bluetooth modem

profile settings(bsnl)

Country-------------------------->[Other]
Network Provider-------------->[Other]
Call Type------------------------>GPRS
Profile---------------------------->BSNL
APN------------------------------>bsnlnet
Call number-------------------->*99***1#
User Name--------------------->ppp
Password----------------------->ppp123

click SAVE
then connect using this profile
it will work...
8
thanks, it works like a charm
0
select country others and also select connection others.dial *99***1# and profile is www.er
it will work.i have done it.bye
5
Hey type in the given settings

Phone no : *99**1*1#
APN : <the apn address seen on your gprs profile>
4
Have any one done internet in PC via KP500 and BSNL combination.
Now I am doing by Airtel, its working fine but I am not getting any option in PC for BSNL.
If any one....plz reply.
0

Didn't find the answer you are looking for?

Ask a question
Thank u for your response.
I have got the option of using my phone as a modem, but when I am going set the network profile then I am not getting BSNL/Cellone option. Only Airtel,IDEA and Vodafone is there.

I have go through the URL that u have sent for PC Suit.
But I am not getting any free download option there.

I think this same problem exists for all the network connection except Airtel,IDEA and Vodafone.
Because in there PC Suit software for this LG KP500 model only this three connection are available for PC internet.

Some time I also thinking of complaining to consumer forum about this.

Please suggest what can I do?

Thanks in advance...
0
for using bsnl cellone gprs via pc go here cellonegprs.22web.net and the get the settings for pc browsing
0
Hi,
I m also facing that prob to use gprs via LG kp 500.I hve also bought LG cell and unable to use net in my PC.I wna tell u it is only working wid Airtel ,Idea, Vodafone network, I hve tried .It is not working wid others network.BUT NOW I CAN USE IT WID OTHER NETWORK AS WELL. I wna ask u which PC suite of LG u r using ?
IF u r using LG PC SUITE II, then definitely It'll not work wid others network.IF U'll use new PC suite OF LG then U'll find it easy to connect net. Download LG PC SUITE- III.It is free of cost.just search on google 'free lg pc suite III' ....
hve funnnn..........
0
i have connected using bsnl connection which was not given in the option in lg pc suite. Thing u have to do is just click on any of the country, some connection may appear. Click on the 'detail setting' option internet kit dialogue box.

1.type the profile name you wish
2.apn= gprssouth.cellone.in
3.call number= *99***#

i have tried the similiar way in aircel, uninor.
0
I have also got same type of problem on my SAMSUNG mobile.
But it is solved.

First of all
Open your PC Studio
Then Select Internet Connector Setting.
Fill the configuration as follows.

Country-------------------------->[Other]
Network Provider-------------->[Other]
APN name----------------------->bsnlnet
Phone number----------------->*99***1#

It will work 200% and tested by me.
0
dear friend
, i did as u have given the details but still im getting PPP control link protocol error ...grrrr could u help me out ..thanks in advance.. im using LGKP500
0