Brand new motherboard

Closed
andy75
Posts
1
Registration date
Friday July 17, 2009
Status
Member
Last seen
July 17, 2009
- Jul 17, 2009 at 10:50 PM
 andy - Jul 18, 2009 at 09:43 AM
Hello,

I need your help and your inputs what can go wrong.. Well, I tried to put a new system with items below

MSI 790FX-GD70 AM3 AMD 790FX ATX AMD Motherboard, AMD Phenom II X4 955 Black Edition Deneb 3.2GHz Socket
AM3 125W Quad-Core Processor Model HDZ955FBGIBOX,, Crucial 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1066 (PC3
8500) Dual Channel Kit Desktop Memory Model.

Here is my problem... I have a know good power supply plugged in the motherboard 24-pins (power supply) ATX motherboard. On the motherboard 790FX-GD70 I have the CUP and cooling fan installed. That is the only tihing I have install to see if the problem NOT POWER UP MOTHERBOARD. With all that says, I still can not POWER UP at... my cooling is not run at all, but I get the LED light on the motherboard is ON GREEN. I remove everything but just the CPU and cooling fan and CPU installed on the motherboard to see if the issued resolve. I still can not POWER UP the motherboard at all..

WHAT can be wrong? with video and 4 GB ram installed, the motherboard can't POWER UP by switch on the cASE.... I ALSO short the POWEr SWITCH to see if it can POWER UP motherboard. ... THE MOTHERBOARD still can't power up at all...


What can be wrong? need your help..or I need RMA from Neweggs...

2 replies

closeup22
Posts
8925
Registration date
Friday May 15, 2009
Status
Member
Last seen
October 7, 2010
2,108
Jul 18, 2009 at 03:27 AM
hi,

check if the switch is connected to the motherboard.

this might be the issue here.

or make sure that the motherboard supports the processor.
1
I did try a known good switch and I did short 2-pins on power switch, but nothing seem to work... Can the newegg send me a defective motherobard or processor bad? the processor does support my board...

you think the board can go bad and proccessor,too?
1