Problem installing Win XP on ASUS P5KPL-am/ps [Closed]

maheshkg 1 Posts Wednesday August 19, 2009Registration date August 20, 2009 Last seen - Aug 20, 2009 at 04:13 AM - Latest reply:  lexus
- Jul 28, 2010 at 12:15 AM
Hello,

I upgraded my system recently with Asus P5KPL-am/ps m-board, E7500 intel core2 duo processor with 4GB RAM and 500GB seagate hard-drive. I'm finding it hard to install Win-XP on it. Installation would continue till "Installing Devices" and suddenly it re-boots the system.

I would appreciate if someone suggest me what could be the problem and also some solutions for it.

-Mahesh.
See more 

6 replies

15yr old kid - Feb 5, 2010 at 05:46 PM
+6
Helpful
the asus P5KPL-AM/PS is an sata enhanced motherboard.
you have to set it to Compatible
it is displayed at the bottom of page 2-10 in the user guide

on the main menu in the bios there is a sub menu Storage Configuration
in the sub menu there is an option ATA/IDE Configuration set it to Compatible

remember this only works on the first 2 sata devices

15yr old kid
Was this answer helpful?  
+2
Helpful
hi there if u put in 0ver 2gb ram for win xp 32bit it won work coz there not same address if u want more 2gb ram u must install win xp 64bit this 100% work try u finf the answer...
+1
Helpful
1)while ur system boot press del to enter the bios setup
2)navigate to exit >>load setup defaults>>enter>>press f10 to save & exit.

cheer's
nshankar
shankarsam25@gmail.com
www.gyanwave.com
+1
Helpful
i have the same problem. when im installing my win XP SP3. I don't know what to do. when the installer start copying the files and ready to start configuring installation it is stop and reboot.

can someone knows how to fix this?
olfo81 510 Posts Thursday May 14, 2009Registration date October 24, 2010 Last seen - Aug 20, 2009 at 05:37 AM
0
Helpful
hi there,

check the installation cd

may be it has scratches

Thanks
0
Helpful
MAY BE YOUR INSTALLER IS CORRUPTED OR YOUR SATA WIRE IS BUSTED THIER ARE SO MANY OFFSION OF THE INSTALL OF KINDS OF WINDOWS XP SOFTWARE!!!!!!11