Problem installing Win XP on ASUS P5KPL-am/ps

[Closed]
Report
Posts
1
Registration date
Wednesday August 19, 2009
Status
Member
Last seen
August 20, 2009
-
 lexus -
Hello,

I upgraded my system recently with Asus P5KPL-am/ps m-board, E7500 intel core2 duo processor with 4GB RAM and 500GB seagate hard-drive. I'm finding it hard to install Win-XP on it. Installation would continue till "Installing Devices" and suddenly it re-boots the system.

I would appreciate if someone suggest me what could be the problem and also some solutions for it.

-Mahesh.

6 replies

the asus P5KPL-AM/PS is an sata enhanced motherboard.
you have to set it to Compatible
it is displayed at the bottom of page 2-10 in the user guide

on the main menu in the bios there is a sub menu Storage Configuration
in the sub menu there is an option ATA/IDE Configuration set it to Compatible

remember this only works on the first 2 sata devices

15yr old kid
6
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

1)while ur system boot press del to enter the bios setup
2)navigate to exit >>load setup defaults>>enter>>press f10 to save & exit.

cheer's
nshankar
shankarsam25@gmail.com
www.gyanwave.com
hi there if u put in 0ver 2gb ram for win xp 32bit it won work coz there not same address if u want more 2gb ram u must install win xp 64bit this 100% work try u finf the answer...
i have the same problem. when im installing my win XP SP3. I don't know what to do. when the installer start copying the files and ready to start configuring installation it is stop and reboot.

can someone knows how to fix this?

hi there,

check the installation cd

may be it has scratches

Thanks
MAY BE YOUR INSTALLER IS CORRUPTED OR YOUR SATA WIRE IS BUSTED THIER ARE SO MANY OFFSION OF THE INSTALL OF KINDS OF WINDOWS XP SOFTWARE!!!!!!11