Computer wont start, no beeps, fan works!

Closed
Kanzi28
Posts
3
Registration date
Thursday August 20, 2009
Status
Member
Last seen
August 23, 2009
- Aug 21, 2009 at 03:52 PM
 harshs - Dec 6, 2016 at 04:44 AM
hey guys ,

i got this problem and searched all over the forums to find a solution but no luck

here it is

My desktop computer wont start .. its an Hp a1640n Core 2 Duo , 2 Gb ram, Integrated graph card
The problem is that i turn on the pc, the keyboard/screen lights on for like 1/2 a second then it lights off
I cannot hear any Beeps ( so no BIOS access or anything on the screen )
The fan works properly ( i can hear both of them and i can see them working ) and theres power runing the tower

I tried to remove the RAM, the Hard disk, Reset the BIOS, change RAMS ... no change at all

IMPORTANT NOTE: After 1 month of inactivity, my friend and i tried to turn it on and it worked ( perfectly but was stuck on the anti-virus so we restarted it
and the same problem occured after ) --->>> so i doubt its the Mobo cuz theres no way it would work once if it was fried



sooo.. is this a Mobo problem, or a power supply??
or could it be the power supply isnt well connected ( it worked once! so its not "broken" )

4 replies

The problem is simple the On Board Chip of your Mother board Was Burned or Shortted Due to Bad Power supply, if your Mother Board is in Warrenty Please Replace it or you can change you mother Board I think There is No alternative for that.

One More Thing Please check the IC's surrounding your Processesor's is they are getting power or not ok.
once please check the Chipset is it getting power or not? (Power In senece everything ok it makes heat Normally, other wise it give abnormal heat or Cool).
1
Kanzi28
Posts
3
Registration date
Thursday August 20, 2009
Status
Member
Last seen
August 23, 2009

Aug 22, 2009 at 07:45 PM
but if my mobo chip was burn ... it couldnt have possibly worked once ( after 1 month of inactivity ) .. if its broekn/friend, it cant magiclly work one day and continue to stop to wor kafter??

right??

if the chip is broken, it cannot be repaired by ifself, work.. then gets broke nagain?
0
Kanzi28
Posts
3
Registration date
Thursday August 20, 2009
Status
Member
Last seen
August 23, 2009

Aug 23, 2009 at 03:04 PM
?
0
heres an update ...
i sent it to a friend to repair ... we tried switching power supplies but no success ..

however, when i came back home ( after putting back the original power supply ) , it was working!!! i sensed it going a bit slower than usual ...
for abt a week, it went fine ( opening everytime ) but then once in a time, it would do the same problem ( nothing showing on screen, screen turning on when power was on, then screen turning off ( as if power was turned back off ) )

i buypassed that by rebooting and sometimes switching the plugs on the wall.. but lately, it began to work less and less.. and now, it never works .. same problem as b4..

any ideas? :(
0
did u get the solution to this problem??? i am havil the same problem with my gateway PC
0
exact problemm to my lappy...do u got soltn for dis?
0