Installed Wrong Driver Update

Closed
mslonsky - Aug 31, 2009 at 05:03 AM
 Blocked Profile - Aug 31, 2009 at 06:06 AM
Hello,

im new here, but from just the short time looking around, I could tell you guys know what you are talking about. Anyway on to my problem. I have a 6 year old Sony Vaio PCV-RS 310 with 320GB HD and 1 GB RAM upgrades, also running Window XP Pro. I went to sony.com and wanted to do some of the driver updates, and the only two that were there, were a Toshiba and a Pioneer DVD/CD drive, which I downloaded, and I installed, only to find out later that I have Samsung and Toshiba media drives. But to my surprise, it didnt give me the "double the speed burning" it promised, nope... It did however, render both my CD and DVD drives useless.... Knowing this i tried to rollback the drivers, so I go to the device manager see that both drives have the yellow exclamation points on them, and when properties is clicked, the device status on the toshiba reads "Windows successfully loaded the device driver for this hardware but cannot find the hardware device. (Code 41)" and on the Samsung it says "Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)". If anyone knows how to fix this, PLEASE respond ASAP, I would appriciate it greatly!! Thank you so much for your time, and for reading my issue. I hope I gave enough info to be of any use. Thanks again :)

-MS

1 reply

Blocked Profile
Aug 31, 2009 at 06:06 AM
hi there,

make a system restore to the date before the updates

were installed

Thanks
0