APP crash, iexplore.exe

Solved/Closed
gracen - Sep 11, 2009 at 09:09 AM
 mel S. - Apr 25, 2017 at 01:39 PM
Hello,
Two days ago I downloaded an ActiveX add-on to play a particular game online. Yesterday, when I tried to access the internet, even though my connection is good, I got the message "Internet is not responding" and the only way I can access is to go through the Add-on directory and click the "How do I delete ActiveX addion", "Click internet explorer: I still get the "Internet is not responding" when I try to close out and it's a royal pain because it continues to pop up even when I have clicked the "Close program" button. I can't find the ActiveX add-on in the Manage Add-ons so I don't know where it is. I did find the APP crash, iexplore.exe
Problem Event Name: APPCRASH
Application Name: iexplore.exe
Application Version: 8.0.6001.18813
Application Timestamp: 4a6621ae
Fault Module Name: StackHash_a615
Fault Module Version: 6.0.6001.18000
Fault Module Timestamp: 4791a7a6
Exception Code: c0000374
Exception Offset: 000b015d
OS Version: 6.0.6001.2.1.0.768.2
Locale ID: 1033
Additional Information 1: a615
Additional Information 2: 1cd9bf0a71ad5ffdc243421c221689df
Additional Information 3: 584c
Additional Information 4: aa92ac964e2bf50a96826326597649bb
I don't know what to do. Can anyone help?
Related:

2 replies

Hey,

I had the same Fault Module Name: StackHash_a615

Its not that hard to fix just do the following:

Open Internet options ( if possible through internet explorer)
but if you are unable to open it through there.
Start
Type in search: internet options
Click the advanced tab
and reset internet explorer settings.


try this..

hopey
59
Thx,

it worked the way you suggested.

Greetz
0
you are a legend man !!!
0
I was getting the APPCRASH error, and I tried this. It worked! Thank you!
0
Thanks for this information. I got this after ie9 update from microsoft. I did this and all is well.
0
Thank you very much....still working in 2017
0
Ambucias Posts 47360 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,255
Apr 3, 2010 at 07:28 AM
Hello James,

I believe I found the solution and you can find it right here:

https://ccm.net/faq/6389-internet-explorer-manage-add-ons

I trust that you will give us some feedback

Good luck
0