Will boot and will not boot

Closed
tony - Sep 24, 2009 at 11:33 AM
closeup22
Posts
8924
Registration date
Friday May 15, 2009
Status
Member
Last seen
October 7, 2010
- Sep 28, 2009 at 01:08 PM
Hello,

Hi. I have an old desktop..it is a P4 1.6ghz....socket 487..400 fsb with a P4vmm2 motherboard from ECS.
I have a 512 and 256 SDRAM. I did not use it for a while when the pc stopped booting months ago.
One week ago I decide to give it a try....It booted, I was able to use it but it crashed again.
Based on some forums, my capacitors in the mtoherboard are already bloated so I decided to get a new botherboard.
I also changed the power supply. I cleaned the heatsink, processor and placed "paste" on it.
Upon testing, still wont boot....when I removed the memory cards, it beeped continuosly which means
the motherboard, proc is working properly right? So I purchased another memory card, 1gb DDR PC2700(no available PC2100)..I put it in, chanegd the jumper settings, it worked. AFter a couple of hours, it shut down again. When I try to reboot, bios setting is wrong. I checked the battery, fixed the bios and reboot. It booted again and I was able to use it for hours. I shut it down normally. After 6 hours , I tried to turn it on again, it would not boot. I hit the start button in the casing, it beeps, tries to read the floppy, cdrom drive and then stops(the fan). The light in the power button stays lit though. I can't really seem to isolate the problem. Any suggestions? I was thinking, when I corrected the BIOS, I was back to old problem again. This was the same problem I was experiencing beforeI changed the power supply , motherboard and memory card. HELP

1 reply

closeup22
Posts
8924
Registration date
Friday May 15, 2009
Status
Member
Last seen
October 7, 2010
2,108
Sep 28, 2009 at 01:08 PM
hi there,

recheck if the processor is well fitted

on the motherboard

this may be the real cause of the problem

Thanks
0