Can't connect to my Belkin N Wireless Router

x2Msquared - Oct 26, 2009 at 01:17 AM
 viri - Mar 3, 2013 at 11:46 PM
Hello, Hello, my problem is that I can't connect to my Belkin N Wireless from my laptop.
It was working yesterday, but in the evening it started lagging. So I figured that I will disconnect from it and connect again after. Problem is, when I tried connecting back it wouldn't let me. I keep getting...

Windows cannot connect to Belkin_router_axm

-Diagnose problem
-Connect to a different network.

I keep trying to connect to my router but it wouldn't let me at all. Keep getting the exact same thing...

Windows cannot connect to Belkin_router_axm

-Diagnose problem
-Connect to a different network.

I decided to unplug it and wait 3 seconds then plug everything in; still won't work
I even restarted it from the back of the router; still doesn't work
I even restarted it online by going to ; nothing worked at all...

then I decided to try it one more time and I actually got connected except it wasn't
steady and what I mean by that is at the bottom there's that 2 computer icon w/ the blue circle to know you're connected to the internet. It did show that but it wasn't a steady dark blue, but it keep switching from light to dark blue.
I could access the internet, but totally slow. Then a few minutes later I would get disconnected and I can't connect to my router.
It keeps saying

Windows cannot connect to Belkin_router_axm

-Diagnose problem
-Connect to a different network.

---What do I do? I've tried everything.
Nothing seems to work.
Any suggestions would greatly appreciated.

4 responses

Belkin N+ and windows7

I have Windows 7....i just bought this Router Belkin N+ and had the same problem. I spent around to 6 hours talking with 6 different Belkin representatives, and finally get a solution. All the problem is about the "security" settings on the wireless area, and maybe something in with the wireless card.
What I did:
1) check you have enable "Adhoc support 802.11n" in your card.
-click start>"right click on computer>click "manage> Device Manager> find your Wireless network card. double click on it>Advanced>Adhoc support 802.11n must be Enable.
NOTE: you can try next step first.
2)open the Belkin setup page http://192.168....
set your WLAN in the security tab as fallow:
-security mode: WPA/WPA2-Personal(PSK)
-Authentication: WPA-PSK+WPA2-PSK
-Encryption Technique: TKIP+AES
set your WLAN in the Wi-Fi Protected Setup tab as fallow:
-Wi-Fi Protection setup (WPS): Enabled
-WPS Hardware Button : Enabled
Thank you very much! It helped.
Your suggestion was very helpful. Thank you so much.
What if ionly have 802.11g Minicard wireless adapter
If you are using Windows Vista, and WPA2, WPA2 does not work. Once in a while it will connect, but most of the time it will tell you your key is incorrect, even when you supply the correct password.

To fix this, you can change your wireless AP to allow access for both WPA-TKIP and WPA2-AES. Then, you need to manually configure the network in Vista, because if you view networks, and try to connect, it will continue to try WPA2.

To do this, go to:
Start > Connect to..
- or -
Start > Control Panel > Network & Internet > Connect to a network (under Network & Sharing Center)

Click the link that says "Set up a connection or network"
Select "Manually connect to a wireless network" > Next
Select WPA-Personal for Security Type
Select TKIP for Encryption Type
Enter your appropriate Network Name and Security Key/ Passphrase
Click next.

You should get a dialog that says "Succesfully added <network name>
Click Connect to

and you should be set.

This issue seems to be resolved in Windows 7.
no, it is not resolved in Windows 7 ... that is why I am here .... Belkin wireless F5D8233-4 ... cannot connect.
OMFG I have a belkin N wireless Router too and today mine wont work either it wont connect to my ps3 or my Dsi or my laptop or my psp!!!! but sorry I cant help you there maybe ring your internet people
Well actually, it's so odd, I don't know what I did, but it's working again.
My laptop & Belkin connects again so that's good. Hopefully it doesn't happen again.
I think your problem might be firewall related. Had you gave your computer permission to go through the firewall and connect to your wireless N network? Here is one way to test your connection.

First, temporary disable your firewall protocol settings. Windows will pop up an alert message your firewall had been disable. You can ignore it for now.

Second, go into your Control Panel and click on Setting Up New Connection in Network Setup. Perform a connection test. The computer should be able to detect and connect to your wireless N network. Restart the computer and the router when prompt. You should wait at least thirty seconds for the cycle to complete. Wait for the DSL connection light on your ISP provided modem to be steady before restarting your network.

Third once the computer finish rebooting, reactivate your firewall.

You shouldn't have any problems after this reboot procedure.

I hope this will help you.
You know, that last answer was very good... BUT... you see I have the same problem, except with a strange twist.

The same laptop (Windows 7) that won't connect to my wireless belkin g router (even though it says it is connected, but it also says, No Internet Access), will connect to my neighbor's linksys... but NOT my own router that is in the same room, or when I move it to the next room.

Wait, there's another twist. The desktop (with Windows XP), in the same room as the router... it connects right away to the wireless router without any hesitation or problem or special setting.

Just like the above mentioned issue, I've tried all the resettings, unpluggings, etc.

Can't see how its the firewall on the laptop, since it has no problems connecting to the neighbors router lol. Can't see how its the router, since the desktop has no problem connecting to it.
Can't see how its the ISP, since again, the desktop has no problems connecting.
Renee > Confused
Jan 26, 2010 at 10:43 PM
Did yu ever solve your router problem? Just got a new laptop with windows 7 on it. Have the G router and it was working fine but was suggested to me that I upgrade to N router to optimize my new laptop speed, etc. Bought the same routher as my G but the N version and it did the same thing you described. Showed I had a signal but no connection to the internet, showed neighbors etc, just like you described.... Can you help me? I reconnected the G and all is fine but want the N version....
Breeze > Renee
Jan 27, 2010 at 01:51 AM
I solved my problem, I have no idea how, but I think a month later or so, it connected all by itself.
Somewhathappynow > Confused
Mar 4, 2010 at 07:39 AM
My Belkin N router F5D8233-4v3 Ver 3000 wouldn't connect my new desktop (Win 7 64 bit), either wired or wireless, yet my wifes 32 bit Win 7 laptop had no issues. I happened to have another version of this router (F5D8233 (no dash anything) ver 1002) that my son had been using at school to try an as soon as I hooked it up all my problems went away. I had spent 2 evenings at home pulling my hair out trying to figure out what was wrong, knowing that all the other machines at home connected just fine. There is something about the 64 bit Win 7 and certain versions of this modem that just don't work together and I find this to be extremely frustrating. Aren't standards suppose to just be that, standards?
Jun 12, 2010 at 01:24 PM
I use a belkin N wireless for my PC with win 7 to conect I use a belkin n wireless USB adpator. with win 7 you dont even have to install anysoftware. Just plug in and it will do the work for you