Cannot move 5gb file to an 8gb micro sdhc

Solved/Closed
letitiayeng - Nov 1, 2009 at 11:45 AM
 casave - Nov 20, 2010 at 10:16 PM
Hello,

I've bought an 8GB micro HC and have been trying to move a 5gb movie file onto it.
It's empty but won't let me move it across. Any ideas?

6 replies

Oh my GOD i got the solution,

It is simple to do
1. Right click My Computer and select Manage.

2. Open the Device Manager and find your USB drive under the Disk Drives heading.

3. Right click the drive and select Properties.

4. Choose Policies tab and select the "Optimize for performance" option.

Click OK.

6. Open My Computer.

7. Select Format on the flash drive.


Hurrah there is NTFS option available now

8. Choose NTFS in the File System dropdown box.

9. Device Formatting is completed.


Important: To remove a device safely without data loss use a "safely remove hardware" procedure or Eject function from Windows Explorer.






ENJOY !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


Reference:
http://www.ntfs.com/quest22.htm
28
http://www.tech-faq.com/convert-fat32-to-ntfs.shtml Here is the solution.
1
The filesystem is probably FAT32 on it, which allows only 4GB max per file.
You should be able to rightclick on it, select format, then select NTFS as the file system. Check the quick format checkbox and press format. When it's done it should work.
0
Hello,
I have the same problem, and I read your comment. I tried to do it but there's no option under the FORMAT to select NTFS, but rather only FAT32.
Is there a way to solve this problem?
Thanks,
Niv.
0
its worked!!..thnx
0
The car is formatted in FAT or FAT32 file system. Right clickformat it in NTFS and the problem disappears.

FAT 32 allows maximus size of 4GB file
FAT even less

NTFS much bigger limit
0

Didn't find the answer you are looking for?

Ask a question
wonderful post. it helped me a lot. Thanks a ton.
0
Thank you, You made my day
0