Microsoft Word 2007 default language problems

Closed
RayD - Nov 8, 2009 at 08:09 PM
 Pete from NYC - May 30, 2014 at 11:38 AM
Hello,
Noticed today the word 2007 spell check lanuage will not change to English (any English Version). It only wants to go to Spanish and Portugese. I've tried everything in the way of settings with no luck. I choose English and it automatically goes back to oneof the others I mentioned. What do I do now?

Thanks for any help

Ray

2 replies

Had a similar problem with a particular docx. Parts of the document had "Detect Language Automatically" checked, others didn't. Mine was picking up French.
Short answer: Select All (ctrl+A). Click the 'Review' ribbon. Under Proofing, hit Set Language. Make sure default language is English U.S. (or whichever you want). Uncheck "Detect Language Automatically". If it is already unchecked, it may be mixed. Go ahead and check it and uncheck it, then click OK.
(Just hitting the Default button in this dialog box didn't work for me)
8
Pete from NYC
May 30, 2014 at 11:38 AM
Thanks: this solution worked on May 30, 2014 with MS Word 2010.
0
zopfan
Posts
7
Registration date
Wednesday July 11, 2012
Status
Member
Last seen
August 20, 2018
7
Dec 29, 2013 at 09:41 AM
Same problem here. The language won't change. Revers back to English/Hindi.

Tried every solution pointed by Google. Can anybody help:
1