Acer aspire one won't connect to some wireles

Closed
micmissions - Nov 27, 2009 at 05:01 PM
saiful Posts 6 Registration date Monday April 19, 2010 Status Member Last seen August 26, 2011 - Aug 23, 2011 at 03:45 PM
Hello,
Acer aspire one netbook windows XP won't connect to password protected wireless networks even with the password. it Keeps saying aquiring network address until it just stops without connecting. Please help me.

4 replies

It's actually a piece of software in the properties of the adapter itself. Go to network connections and right click the wireless adapter and go to properties.

Uncheck the box by the 'Teefer 2 Driver' and click OK. Will connct then.
11
closeup22 Posts 8924 Registration date Friday May 15, 2009 Status Member Last seen October 7, 2010 2,109
Nov 28, 2009 at 09:20 AM
hi there,

the wireless connections are allowed by mac address

contact the network administrator and request him to allow your laptop

Thanks
1
I have an Acer Aspire One with XP. How can I find the MAC address? TIA
0
i am having a similar issue - any suggestions / cures are most welcome. thank you in advance for your help.
1
3 days so far
Dec 29, 2009 at 10:21 AM
Hi,

My Acer 1 XP is doing the same, although I have checked mine on the following routers.

Netgear WGR614V9 - Can see the network but even when no security setup will fail to connect.

Netgear WGT634U - Can see the network and connects and works AOK with WPA-PSK (TKIP) security settings.

BT Wireless Hub (dont no model number) - Can see the network and connects and works AOK with WPA2 security settings.

Belkin (dont no model number) - Can see the network and connects and works AOK open security.

I have replaced drivers and installed from Acers website - DONT DO THIS THOUGH AS THE DRIVER IS SUSPECT AND IT KILLS YOU EXISTING WIRELESS DRIVER LEAVING YOU IN A BIGGER MESS!

I imagine after Christmas Acer will be inudated with issues relating to this and will hopefully release a driver update.
0
saiful Posts 6 Registration date Monday April 19, 2010 Status Member Last seen August 26, 2011
Aug 23, 2011 at 03:45 PM
Please check whether both router and computer are using the same encryption key or not. If there is more than one router with the same profile then change the router channel settings so that signal from one router can not destroy the other.
0