Dial Up, Modem Problem on Windows Vista

Closed
jazzffer Posts 1 Registration date Tuesday September 2, 2008 Status Member Last seen September 2, 2008 - Sep 2, 2008 at 10:17 PM
Big Larry Posts 1 Registration date Saturday May 9, 2009 Status Member Last seen May 10, 2009 - May 10, 2009 at 07:09 AM
Hello,

Please help. I have an HP Pavilion dv2000 with Windows Vista Premium installed. My problem is that I cannot connect to the internet using dial up connection. At first, the computer says that "there is no dial tone." When I unchecked the "wait for dial tone before dialing" check box and dialled again, the modem started to sound its initial dialling sound. But you cannot hear it connecting; it don't dial the ISP. The message that appears says that "the remote computer did not respond." It is strange because the same messages appears when the telephone line is connected or not to the laptop. I checked if the modem is working or not in the hardware diagnostics but doesn't show any problem.

3 replies

My mom is having the same problem. We did what you did. Still no results. I will write down of how I've gotten it to work when I do.
9
Big Larry Posts 1 Registration date Saturday May 9, 2009 Status Member Last seen May 10, 2009 2
May 10, 2009 at 07:09 AM
On Vista Home Basic i can get on the net but the browser sez "Cannot connect to the server at Microsoft.com" I have this prob trying to access all sites.
2
lushijial72 Posts 8 Registration date Thursday May 15, 2008 Status Member Last seen May 29, 2009 3
Sep 3, 2008 at 05:03 AM
i think you must be having some problems with your phone line and try to see with your operator if they can ome and run a diagnostics on your phone line
1