Windows Vista Forum

Ask a question
Results 1 - 50 of about 1,010
  • i can't find yhe ''RUN" command in vista Closed

    Hello, where i can find "RUN" command in the windows vista OS i can't find it please help

    im erick` | Latest reply: Koachiloco Mar 7, 2021
    3 replies
  • Explorer.exe Application error referenced to memory Closed

    Please help me resolve as i cannot connect to and network and windows explorer error appears. Referenced to memory 0x.....

    Busta_3512 | Latest reply: TaylorE10 Dec 2, 2020
    2 replies
  • Koi be Solved/Closed

    Hello, Yes

    Killet | Latest reply: Killet Apr 8, 2020
    1 reply
  • password Closed

    Apparently the admin and guest options have been removed from my windows vista gateway computer and I can't remember the password on this old laptop i...

    kyttfn | Latest reply: Facebookcoder Feb 5, 2020
    1 reply
  • Laptop with Vista shuts down randomly Closed

    I have a Toshiba laptop with windows vista which randomly shuts down (blue screen). I've tried twice to do a restore to an earlier dates and both we...

    thegunz | Latest reply: ac3mark Aug 23, 2019
    3 replies
  • I can't add affiliate id;s to a certain website. Closed

    Hello, I am a fairly new internet user. I am trying to add affiliate id's to Referral Frenzy and something is blocking me from doing so. Does a...

    Jozeecats | Latest reply: ac3mark Jul 20, 2019
    1 reply
  • Gateway Model T Solved/Closed

    My daughter has a Gateway Model T laptop computer that is showing characters instead of English on the screen. The icons still work but everything els...

    Dad3165 | Latest reply: Dad3165 Jun 6, 2019
    8 replies
  • Always fail to Update .NET Framework 4.0 and/or 4.5.2 Closed

    I would like to install GUI Turbo Assembler v3.0.1. It requires .NET framework 4.0. I tried to install it by downloading the dotNetFx40_Client_setup, ...

    sun_is_shines | Latest reply: ac3mark May 6, 2019
    1 reply
  • Wifi Closed

    I have a Acer aspire 3680 Windows Vista basic/Intel Celeron M and cannot get it to connect to Wi-Fi wireless

    Taya | Latest reply: ac3mark May 1, 2019
    3 replies
  • how do I get into my computer Solved/Closed

    how do I get into my computer with no disc or passwords?

    skinnypig | Latest reply: skinnypig Mar 10, 2019
    2 replies
  • Failed to install Windows XP over Vista Closed

    Hi, My daughter tried installing XP over Vista. Didn't work, so how can I fix it? Laptop was given to me with no recovery disc.

    lkboone | Latest reply: ac3mark Jan 29, 2019
    5 replies
  • PC Turn ON but when goes to boot blue screnn shows up and pc restart Closed

    WindowsVista Im wanted to my old pc repair i turn on pc and when goes to boot blue screan shows up and pc restart Im trying to install windos xp th...

    StefanX600 | Latest reply: StefanX600 Dec 9, 2018
    2 replies
  • How get the data from multiple sheet to single sheet / on sheet in Excel Solved/Closed

    Dear Sir, How get the data from multiple sheet to single sheet / on sheet in excel Regards Nandeesha MK

    NandeeshaMK | Latest reply: Jean-François Pillou Nov 30, 2018
    1 reply
  • How do I find a program that I used this morning Closed

    Trying to recouperate a sight I entered this morning

    Rita | Latest reply: Rita Oct 3, 2018
    0 replies
  • How do I factory reset my Sony Viao. VGN-CS11Z Closed

    How do I factory reset my Sony Viao. Model VGN-CS11Z

    dan.1980 | Latest reply: xpcman Sep 10, 2018
    1 reply
  • Install a 32bit program on a 64bit system? Closed

    How do I install a 32bit program on a 64bit system?

    Elias | Latest reply: xpcman Apr 13, 2018
    1 reply
  • Trouble getting on the internet. Help, please Closed

    I have an old PC running Vista. I can't get on the internet with it. When I try I get an error message that goes like this: " Connecting through wan m...

    Donnie | Latest reply: ac3mark Mar 14, 2018
    4 replies
  • Cannot access data on computer without password Closed

    how to repair computer system #JL8PMJ1-595B is protected by a password authentication system. You cannot acces the data on this computer without the c...

    ak | Latest reply: Ambucias Mar 14, 2018
    1 reply
  • How do I remove the administrator Closed

    I have just brought an older PC with Windows Vista for the kids to play games on. The seller said they would leave the software on it for me, which i...

    Amandar5vcw | Latest reply: Prashant88 Jan 30, 2018
    5 replies
  • can window download online Closed

    can window dowload online

    mahmoor | Latest reply: Ambucias Jan 20, 2018
    1 reply
  • Password lost can't startup Closed

    Toshiba satellite laptop powers on screen says Toshiba leading innovations then goes from that to blue screen asking to Enter current Password.. How ...

    DavidAHendricks | Latest reply: Ambucias Jan 14, 2018
    1 reply
  • There is no repair windows selection thingy when I spam f8 Closed

    After my laptop has been booted up (running Windows Vista basic) I've repeatedly pressing my f8 button and the advanced menu thing came up. But there ...

    Geoff | Latest reply: ac3mark Dec 11, 2017
    1 reply
  • Gateway computer is in Spanish Closed

    Hello, My name is Amanda and I'm having problems with my computer being in spanish System Configuration: Android / Chrome 59.0.3071.125

    Manman | Latest reply: xpcman Nov 4, 2017
    1 reply
  • After using my computer 1 or 2 hours it hangs and icons vanish Closed

    Hello, sir,after using 2 or 3 hr my computer gets hanged and in main menu my icons are vanished so blue screen appears .so i forcefully shut down it...

    deepak | Latest reply: nathanwirth Oct 26, 2017
    4 replies
  • Can't log in to used laptop Closed

    I recently purchased a laptop secondhand from s pawn shop. I got it home and the original owner had it password protected. Is there any way to dis...

    Morgan | Latest reply: Ambucias Oct 4, 2017
    1 reply
  • Entire screen including menu bars at top and bottom are HUGE- Closed

    My Vista screen from top to bottom and side to side including menu bars at top and bottom is huge. Please help. System Configuration: Windows...

    ann | Latest reply: Ambucias Sep 22, 2017
    5 replies
  • Windows 10 install on vista pc Solved/Closed

    I have downloaded windows 10 and the iso file image software,rufus. The disk boot file has to go to a usb thumb drive.I did this and because vista wil...

    Francescowill | Latest reply: Ambucias Aug 21, 2017
    3 replies
  • Acer Aspire 5732z how to turn on bluetooth? Closed

    Hello, so problem is: i dont know how turn on bluetooth. I saw i should do Fn-F3, but it didnt work. Always if i do on my screen i see Bluetooth with ...

    Miuosh | Latest reply: Miuosh Aug 20, 2017
    0 replies
  • Reset password. Closed

    On my computer I only have the administrator account on it. I forgot the password so I cant get in. Can you please tell me how I can get in and change...

    sirrobalot | Latest reply: sirrobalot Aug 14, 2017
    0 replies
  • Window Media Player not recognizing my portable device Closed

    my vista laptop recognizes removable disk, but windows media player does not recognize my micro-SD adapter. How can I fix this? I'm trying to transfer...

    lilabit | Latest reply: ac3mark Jul 28, 2017
    3 replies
  • Keyboard letters and numbers Closed

    Hi I have an issue when typing on my keyboard, when typing v - 6v automatically appears and when I type b - 8b automatically appears and my numlk side...

    Luhound | Latest reply: xpcman Jul 25, 2017
    1 reply
  • No display Closed

    my display shows only cursor in black background in windows vista os, how to solve this problem ?

    jalaram | Latest reply: jalaram Jul 22, 2017
    0 replies
  • Cannot get rid of Nikon Solved/Closed

    OS Win Vista Home I installed a Nikon program that came with the camera. What a BIG mistake! I erased it with Cyber Scrub Privacy Suite, which alwa...

    Eastlight | Latest reply: Engineer Jun 11, 2017
    4 replies
  • Inspiron. 530s Closed

    Hello, I can not get my screen from turning blank after logging in System Configuration: Android / Chrome 58.0.3029.83

    Chris | Latest reply: Chris Jun 7, 2017
    0 replies
  • Second monitor stopped working in Vista Solved/Closed

    Hello, I have a dual monitor set-up and I recently upgraded to Windows Vista and I was having no problems until a few days ago when my second monit...

    NIQ702 | Latest reply: thanks Apr 29, 2017
    39 replies
  • Can't get power to keyboard or mouse its stuck in sleep mode Closed

    How do you get power to keyboard and mouse to get tower out of sleep mode for a acer aspire x1700 with windows vista

    Caseyschrum | Latest reply: Caseyschrum Apr 26, 2017
    0 replies
  • Help!! Vista Black Screen Issues!! Closed

    HELP!!! I've got that lovely (not so lovely) black screen with the curser but when I try F8 and the option screen comes up to choose safe mode, it...

    Spratt8 | Latest reply: Spratt8 Apr 9, 2017
    4 replies
  • Reactivate my account Closed

    Hello, Hello i try many times to reactivate my account can you help me please. Thank you System Configuration: Android / Chrome 56.0.2924.87

    Wida | Latest reply: BunoCS Mar 31, 2017
    1 reply
  • change vista language Solved/Closed

    Hello, I got my new laptop today and it's completely in french, I do understand french but I prefer english...any idea how to change the language b...

    zefenix | Latest reply: MathuesMuriel Mar 30, 2017
    68 replies
  • The FN key doesn' work right Closed

    Hello, I have a Toshiba Satellite with Windows Vista. The FN key isn't working properly. It will change the brightness but that's it. I'm not sure w...

    AnthonyMEvans | Latest reply: AnthonyMEvans Mar 23, 2017
    0 replies
  • Vista computer fails to boot, not in safe mode, no disc Closed

    My Windows Vista computer won't boot anymore. The Toshiba logo shows, then it goes to a black screen with the option of "Startup Recovery" or startup ...

    Kyra619 | Latest reply: Ambucias Mar 22, 2017
    1 reply
  • Windows 8 will I lose all my pic's & music Closed

    Hi I have Windows Vista Home Basic copyright 2007, Service Pack 2...... If I downloaded Windows 8 will I lose all my pic's & music?

    Mish1978 | Latest reply: Ambucias Mar 19, 2017
    1 reply
  • Vista work with Western Digital hard drives Closed

    Hello, Hi everyone, I'm using Vista home premium 32bit SP2 and also have 3 Western Digital my book hard drives. The ones I have are old versions but...

    Rabbitshoes | Latest reply: xpcman Mar 14, 2017
    1 reply
  • Screen stays black when turned on Closed

    Screen stays black when turned on Gateway model number w650l

    Tuugg | Latest reply: Tuugg Mar 3, 2017
    0 replies
  • Screen stay's black after turned on Closed

    Hello, Screen stays black after I turn it on is a gateway model number w650l System Configuration: Android / Chrome 55.0.2883.91

    Tuugg | Latest reply: Tuugg Mar 3, 2017
    0 replies
  • how to restore my acer aspire 4730 to default Closed

    how to restore my acer aspire 4730 to default

    Aogwun | Latest reply: xpcman Jan 30, 2017
    1 reply
  • How to factory reset hp tx1000 entertainment notebook Closed

    Hello, My dad gave me a tx1000 that he bought from a friend a couple years back. He never used it, so I need to do a factory reset. All I have is th...

    Arwoods1984 | Latest reply: Arwoods1984 Jan 16, 2017
    0 replies
  • system error - reboot and select proper boot device Closed

    hi, my pc was working good but today when I switched it on , the following message was shown reboot and select proper boot device or insert boot m...

    Ras | Latest reply: xpcman Jan 8, 2017
    1 reply
  • Dell inspirion e1505 Closed

    I forgot my administrative password and am locked out of my laptop... How can I reset..please help me

    Rachel33 | Latest reply: Ambucias Jan 7, 2017
    1 reply
  • Key board Closed

    Hello, When I type small m it types capital M. When I press right shift key it types capital M continously. How to solve. It is in Acer laptop Conf...

    Krishnan | Latest reply: BrianGreen Dec 18, 2016
    1 reply