Vista- Special characters displayed wrongly [Solved/Closed]

Report
-
 venky -
Hello, I brought TOSHIBA U400-136 laptop yesterday and have windows Vista on it.

I have a problem with special characters. " is being printed on hit of @ key and Pound symbol is printed on hit of # key.

I have installed Vista with UK English. Could any one please help me with this.

2 replies

Posts
20
Registration date
Wednesday September 3, 2008
Status
Member
Last seen
April 15, 2009
6
go in the control panel and select the language settings and there change the keyboard layout i guess your keyboard must be set on the us layout?
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

problem is solved. the keyboard layout was UK.. i changed to US english

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!