Cant load my computer even in bios

[Closed]
Report
-
 rovingcowboy -
Hello,


i cant access my computer,even the bios cant load, i tried basic troubleshooting that I've known like cleaning the memory and video card, i checked also the hard disk and it seems ok but still same problem occur..please i need help asap..many thanks..

2 replies


Dear Sir,

Please have the motherboard checked for it could

be faulty. If it is so, you should have it replaced.

Yet you haven't provided the information whether

it does turn on. The power supply unit also should

be checked. The problem could be easily coming

the power supply cable too. Confirm these too.

Thanks.
got same thing going on here happened just last night some time.
went to sleep got up at 3am on the 4th. and the computer was not working sitting here with monitor turned on but only the standby light was on. the computer was on. so tried mouse it did not bring it up so it was not in hibernation.
been trying all day to get this to work.

longer i leave it off the farther i get it to load. but while i'm able sometimes to press the enter set up buttons
when 'im in the bois trying to find the way to get it to load default settings.

the monitor shuts off.

if i try to reboot computer then it just shows me a fast glimpse of the bios loading screen, but its so fast i can't press on the enter buttons and then the monitor shuts off again. only way to get it to try and load again is to press the off button on the tower and wait for it to shut down seems like it is working but can't be sure.
now and then when i get it to load past the bios loading screen it shows me a cant load op system error and shuts monitor down.

when trying to boot it i can see it running the boot sequ.. by lighting up the computer drive lights trying to find a bootable os system. don't know why it can't find the one on the hd.

not sure what is going on. it was working fine just sitting here running screen saver waiting for the nightly av to run and it seems to have done this before the ave had time to start up. so some thing is strange.
it is an xp pro sp3 system on a batterie back up supply so the spikes and drops of the power dont get to the unit.

had been getting bosd saying it was shut down to protect system a few times over the last 3 or 4 months.
i was able to get in to the safemode and run maintance and fix what every was wrong. but this time i can't even get it to show me the boot up page. shucks it wont even show me the windows loading screen.

anyone have any idea what is making this happen.