Laptop turns on, won't boot

[Closed]
Report
-
 AMF401 -
Hello,

Earlier this morning, I left my Gateway laptop MT3422 (about 2 years old) on while I was talking to my roommate for a few minutes. When I came back, it was still on, but the screen had gone black. I couldn't get it to respond so I restarted it. This has happened in the past but would always go right back on. I figured it was hibernating or something. In the past, it would never boot when I had the power supply connected (I have no idea why), but now it will not boot even with it disconnected. I can hear it going for a couple of seconds and the power & cdrom lights are on as well as the fan, but that's as far as it goes. I've tried taking the battery out and turning it on with just the power supply plugged in, but like I said, that's always been the problem anyway and it doesn't work now. Also, I've noticed that when I plug the adapter into the computer, the computer actually sparks a bit. The light to show that it's charging is on, but it definitely sparks. What does this mean?? Another potential clue- when I plugged in the working laptop I'm on now (which I have to give back tomorrow, so I'm kind of freaking out) it initially told me that the adapter could not be read (a different adapter), but after a few minutes it did start charging. I'm wondering if there was a short in my outlet or something that fried my Gateway? I've plugged it into other outlets, but no luck. I know it could be my motherboard, but what's up with the spark? Does that mean it's a power supply issue? I really don't know computers well, so if you could give me any advice I'd REALLY appreciate it.

Thank you so much!

AF

1 reply

Oh, and the HD indicator light flashes when I first push the power button, but immediately turns off.