Status 0xc000000f

[Closed]
Report
-
 Joseph -
I have a toshiba L300d series laptop with windows vista home premium 32 bit SP 1 installed.

Recently after starting my laptop up i could not get passed the boot load screen. I ran the built in mem diagnostics and it said it was unable to complete daignosis due to a cyclic error. i tried formatting from a built in option and towards the end of the format the same cyclic error came up..however,ever since the failed format i don't even load the boot screen..instead a black screen appears telling me "the selected entry could not be loaded because the application is missing or corrupt" and the kicker is this.. the application missing is "\Windows\system32\winload.exe"..my actual windows exe program is missing!?

The laptop came with a toshiba recovery disc in which the computer doesn't even bother reading. Need help from someone who has had the same problem and fixed it or someone experienced enough to know how to handle it. Thanks.

5 replies

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,910
You probably have a bad spot on the hard disk and will need to replace it.

Good Luck
Posts
2
Registration date
Friday June 3, 2011
Status
Member
Last seen
June 3, 2011

did you fix your problem yet?
It's been more than a few months since i posted. I've since fixed the issue and moved on to a new M15x and passed the toshiba down to my internet illiterate father which uses the laptop for movies. I don't even remember what i did to fix it. I THINK i was able to reach some of my files via the f2-f12 buttons you can press during start up and fix it from there though i did not format as the thing still has all my old programs on it.
Posts
2
Registration date
Friday June 3, 2011
Status
Member
Last seen
June 3, 2011

Thanks for letting me know that... I was not sure if I could help you, if you still needed it, or if you had an answer that would help me. I have tried the steps you mentioned, but it did not work for me as my situation is worse and none of those things worked for me, but I thought they may work for you, which they did! Again, thanks for your response.
Ah, I figured you were a website tech or moderator etc.. Just another victim like me. I could try running through some scenario's until i figure it out or go crazy tryin. I'm starting to think that i got the factory made toshiba format disc to work. Just i got it to work before i logged it..because i couldn't log in. unfortunately i have no idea what i did. Kinda kills me because i know how it feels. Bad thing out of all of this.. i have no idea what caused it. Maybe because it's a 2007 cheapo. You did say your situation was worse. Considering i was locked out of my computer,that kind of makes me wonder what the hell is going on in your computer lol. I'm no computer brain surgeon but manybe i can find something on the net for you.