Vista upgrade: no sound, no modem, no media [Solved/Closed]

- - Latest reply:  AJ - Apr 27, 2010 at 06:38 AM
Hello,

I have a Compaq Evo N600c, i have just upgraded to Vists (from XP Pro).

1. Vista can't detect any modem on-board (there is one, it worked fine on XP)

2. No sound drivers installed, downloaded driver sp35682.exe and installed, before finalised it comes up with error: driver installation failed: could not find the media device for this driver !!

Please help, as this computer worked fine before upgrading to Vista....

Thanks.
See more 

7 replies

Best answer
1
Thank you
you need updated vista drivers for your devices xp drivers wont work under vista

Thank you, virutech 1

A few words of thanks would be greatly appreciated. Add comment

CCM has helped 2625 users this month

Posts
13
Registration date
Friday August 22, 2008
Last seen
September 17, 2009
0
Thank you
then remove the vista and put xp2 pro
0
Thank you
that's no help what so ever prince90788

can someone please help with FIXING my issue.

thanks
Go to add remove programmes, remove windows media 11 which will start a roll back to windows media 10. your sound should be back when you play Windows Media.
Posts
7170
Registration date
Saturday April 7, 2007
Status
Moderator
Last seen
October 25, 2018
0
Thank you
Hello,
It seems that your Compaq Evo N600c can not support to be upgraded to Vista, go on those links :
http://h10025.www1.hp.com/ewfrf/wc/document?lc=en&dlc=en&cc=us&docname=c00678204
http://h10025.www1.hp.com/ewfrf/wc/document?lc=en&dlc=en&cc=us&docname=c00678140
Best regards
0
Thank you
SOLVED...............

SOUND: I downloaded the original drivers (for XP Pro) from the HP website - sp18827

MODEM: I downloaded the original drivers (for XP Pro) from the HP website - sp23101
Posts
13
Registration date
Friday August 22, 2008
Last seen
September 17, 2009
0
Thank you
dude if ur machine is hunging that mean u update ur machine....
0
Thank you
I fixed my audio problem by going into the control panel. I changed it to the classic display and then selected "Sound". After opening sound, I selected the SB Live speaker option and made it my default. Then I clicked on "properties and selected the "Levels" tab. This is where you can adjust your sound levels.
If you have updated drivers and are still runnning into trouble, go into the control panel and open sound (I use the classic arrangement). You'll see the various sound devices listed. If you're hooked up to a receiver, two aspects may be related. First, see which device is listed as default. If it's not whatever, output you're using then that could be your problem. Go to the Default button to make it one of your defaults (in mine I could have more than one, so I have the TV and Spdif as defaults).

The other issue may be the formats, so go to the format tab and see that WMA is checked in the decoding section (if your receiver handles it that is--which is another problem of course).

That's what worked for me anyway.
This file solve mu problem, I fave now sond on my Evo N600c with Vista

ftp://file7.mydrivers.com/sound/ES1988_XP1171_Sign_3244132.zip


FOR VISTA AND WINDOWS7
ante! That did it man. Thanks, just right clicked on the audio within device mgr. Browse to your folder that contains INF file, rebooted...boom works

Thanks