Green Lines Video/Monitor

Closed
Carlels - Jan 27, 2010 at 04:31 PM
 Blocked Profile - Jan 29, 2010 at 02:54 AM
Hello,

I've been struggling with this for a while now and wanted to share with you my findings. I have a Sony VGC-LA3 (A sort of Hybrid Desktop/Laptop) and NVIDIA GO GEFORCE 7600 graphics card integrated into motherboard. For past couple of weeks when I would boot there would appear green lines right at BIOS. Windows would only boot into safemode so to boot normally would rename the nvlddmkm.sys in (Windows/System32/Drivers) to nvlddmkm.old. This would allow me to boot normal but green lines would stay all over the place.

Then and sometimes all of a sudden it would dissapear and I could once again rename the file and use my video controller with no problems for about 36 hours... Well curiously enough I'm running again with the issue and have noticed that under the standard controller (will not boot into the regular NVIDIA mode in Windows if green lines appear at boot) the green lines only appear under 32 bit color but if I go into 16 bit color they completely dissapear. I still can't use my Nvidia driver but at least its somewhat more functional.

Any ideas as to if this is a monitor/ or graphics card and if there's any solution you guys know might help?

Thanks!

1 reply

Blocked Profile
Jan 29, 2010 at 02:54 AM
Dear Sir,

This problem will occur when the graphic card is messing up. It will be reccomended to get a new graphic card in order to have the display problem solved.

Thanks.
0