MSN interrupts internet connection

Closed
Anden - Jan 28, 2010 at 01:21 PM
 Anden - Jan 29, 2010 at 01:13 PM
Hello,

I got a strange issue with my network and I can't find anyone else with the same problem.

Quite a lot of times when I log into MSN Messenger or get connected to the Windows Live Mail site my internet connection gets disrupted for some minutes. Most notably is that I can't connect to internet sites any more with Mozilla or IE.
After a few minutes my connection is perfect again, but it's not always the same amount of time.
The other computers in my house loose their internet connection too (desktop and laptops) but everything is quite random.
First thing is that my internet connection doesn't always get disrupted, sometimes it just continues to work. I also noticed that my internet connection often still works when I'm loading a page on Mozilla while logging into MSN. This doesn't help for logging into the Windows Live Mail site though. The other computers sometimes loose internet while I still got internet and vica versa. Also, when a game is running that is connected to the internet on my laptop or another computer, it mostly (but not never) stays connected, but Mozilla still doesn't work. When I however try to log into a game it doesn't work most of the times. When I log into MSN I am able to actually get logged in before my internet gets weird, and I can chat too (other things still don't work), however, MSN does report that there is a 'connection problem' and that settings won't be saved. When I try to log into Windows Live, my internet gets disrupted before the site is loaded, so I get Mozilla's error page.
My task bar displays that I still got an internet connection (and that is probably the case since online games mostly don't disconnect). So I would say the problem lies with Mozilla/IE, but why can't I log into games then?

There is obviously something wrong with the connection, but what exactly? I would really appreciate some help because I don't even get what is going on.

Thanks

1 reply

Edit:

It's obvious that I'm not an advanced user, so I don't know a lot about these things. But when I was looking at my list with LAN Servers and the ports, there were what seemed more than 200 entries by msnmsgr with open ports. I don't know if there is a connection, but that doesn't seems right. If any one knows what is causing this, I would really appreciate some help. There were quite a lot of entries by Teledo too.
If you need to know something more, just ask.

Thanks
0