Windows installer service could not be accese

[Closed]
Report
-
 thorngrove -
Hello,
I tried all your advices about the fact that my wndows installer services could not be accesed during the process of a printer installing,and tthe problem still persists.What can I do next?Thank you for your help!
Mihaela

2 replies

Hi!
I tried to install Windows Installer from Microsoft ,as you said,but I could't do it because the folowing mesage has appeard: "Not enough storage is available to process this command''.I don't know what to think because on my C: there are 6.37 GB free of 18.7 GB and on D: there are 90.5 GB free of 92.9 GB and windows installer has only 2.5 MB.
Thank you!
Mihaela
same problem!! please please help me! i have Windows 7 by the way and itunes was previously working fine but then i tried to download the newer version and safari but this message came up. ive tried all of the downloads people have told me, but nothing is working. ugh! frustrating! any and all help appreciated!
I am having the same problem. I really need help! I want my iTunes back!
I'm also having this exact problem with iTunes 9.2.1 and Windows 7. I can't even install Windows Installer now! [headdesks]

Hi there,

Download windows installer from link below and install it and continue with others:

http://www.microsoft.com/downloads/details.aspx?FamilyID=889482FC-5F56-4A38-B838-DE776FD4138C&displaylang=en

Thanks

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!