No sound when windows XP was reinstalled [Solved/Closed]

aworldwithoutsound - Sep 27, 2008 at 03:54 AM - Latest reply:  mukesh
- Dec 16, 2013 at 01:04 PM
Hello,

My laptop recently conked out and I took it to a repair place to have it fixed. Since I was primarily concerned with getting the internet working for work, I really didn't use the media features until two weeks later in another country. Now, I've realized there's no sound on it, nor has there been since I got it back. When I look at the sound devices, it says "no audio device" under volume. How do I fix this? I'm using windows XP and it's an old ASUS computer but I'm not exactly sure what model it is.
See more 

71 replies

Best answer
jmp59 29350 Posts Tuesday June 8, 2004Registration dateContributorStatus November 25, 2015 Last seen - Sep 28, 2008 at 09:53 AM
46
Thank you
OK. U'll find the driver u need here http://www.realtek.com.tw/...

Select the executable file and when the downloading is over clic the icon u have just got.

Thank you, jmp59 46

Something to say? Add comment

CCM has helped 1923 users this month

Worked immeadiately after I downloaded it....thanks a million
I have same problem after I installed Microsoft Windows service pack 3. I try all type of sulotion that people suggest but I still have no sound. Then I tried to reinstall Microsoft Windows service pack 3 and it worked the sound is working normal now. I hope this will be helpful
jmp59 29350 Posts Tuesday June 8, 2004Registration dateContributorStatus November 25, 2015 Last seen - Sep 27, 2008 at 05:51 AM
18
Thank you
Hello,

To know the model of ur laptop download and run Everest http://ccm.net/telecharger/telecharger 53 everest
U can also try Start/Run, Type msinfo32 + OK

Knowing ur laptop model is necessary to find tne sound driver you need.
this link will help you out.
you visit this link and download the audio driver available der.
then run it on ur laptop.
everythin wil b fyn:)
aworldwithoutsound - Sep 29, 2008 at 03:02 AM
13
Thank you
thanks so much! it's finally working!
10
Thank you
i would like to have the soud or audio driver on my computer
jmp59 29350 Posts Tuesday June 8, 2004Registration dateContributorStatus November 25, 2015 Last seen - Jan 10, 2009 at 09:43 AM
U have to re-install ur sound card !
shwan > jmp59 29350 Posts Tuesday June 8, 2004Registration dateContributorStatus November 25, 2015 Last seen - Mar 4, 2009 at 03:54 AM
no sound by reinstlation of window xp it say kein audio gerat ist instalert
jmp59 29350 Posts Tuesday June 8, 2004Registration dateContributorStatus November 25, 2015 Last seen > shwan - Mar 4, 2009 at 02:53 PM
= No sound device is installed.
U must re-install ur sound card ! / Du musst deine audio Kart installieren !
Munna > jmp59 29350 Posts Tuesday June 8, 2004Registration dateContributorStatus November 25, 2015 Last seen - Aug 13, 2009 at 01:37 PM
some days ago, i've reinstalled my windows xp. after that when I go to hearing song then my pc says, bad sound directory, please install proper sound directory.how can I get rid from this?
nothing works, can u help me, I need to get sound, I have dis same problem
10
Thank you
pls help me when I install service pack 2 I cant hear any sound from my speaker

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name JOHN
System Manufacturer Gigabyte Technology Co., Ltd.
System Model GA-MA770-DS3P
System Type X86-based PC
Processor x86 Family 16 Model 2 Stepping 3 AuthenticAMD ~2605 Mhz
Processor x86 Family 16 Model 2 Stepping 3 AuthenticAMD ~2605 Mhz
Processor x86 Family 16 Model 2 Stepping 3 AuthenticAMD ~2605 Mhz
Processor x86 Family 16 Model 2 Stepping 3 AuthenticAMD ~2605 Mhz
BIOS Version/Date Award Software International, Inc. F2, 10/16/2008
SMBIOS Version 2.4
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.2705 (xpsp.050622-1524)"
User Name JOHN\Administrator
Time Zone Pacific Standard Time
Total Physical Memory 4,096.00 MB
Available Physical Memory 2.69 GB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 5.09 GB
Page File C:\pagefile.sys
7
Thank you
Plz help, I dont hear sound from my computer,its windows xp, I hear no sounds when I reinstall
OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name GAURAV-063DD89F
System Manufacturer Hewlett-Packard
System Model Compaq Presario C700 Notebook PC
System Type X86-based PC
Processor x86 Family 6 Model 22 Stepping 1 GenuineIntel ~1862 Mhz
BIOS Version/Date Hewlett-Packard F.22, 12/14/2007
SMBIOS Version 2.4
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
User Name GAURAV-063DD89F\gaurav
Time Zone India Standard Time
Total Physical Memory 512.00 MB
Available Physical Memory 244.33 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 1.20 GB
Page File C:\pagefile.sys
jmp59 29350 Posts Tuesday June 8, 2004Registration dateContributorStatus November 25, 2015 Last seen - Jan 9, 2009 at 03:08 PM
6
Thank you
Ur computer ? .... Brand and model ?
my computer is dektop. I was using windows xp sp2 before the sound was there at that time but when I installed xp 3 there is no sound can u pls help me?
hello,my laptop has been formatted just now but not completely done cause it has no sound pls .tell me how to put sound on it or what driver ineed,its a dyna book satelite j321300/4,your advice shall be appreciated.tnx.
hi, I just reinstalled XP on my laptop and my sound is not working 'no audio device' and my wireless driver seems to have dissapeared too. Can anyone help?
james 222 > Nick - Oct 7, 2009 at 07:07 AM
had the same problem as u with the sound and the wireless how did u solve it:)
Hi! It seems that you could help to find a right driver to get my sound/audio back.
Please help me! Your help is very much needed and appreciated. Thanks! My computer details are as followed:

Operating System System Model
Windows XP Professional Service Pack 2 (build 2600) No details available
Processor a Main Circuit Board b
1.60 gigahertz Intel Pentium 4
8 kilobyte primary memory cache
512 kilobyte secondary memory cache Board: ASUSTeK Computer INC. P4S533 REV 1.xx
Bus Clock: 100 megahertz
BIOS: Award Software, Inc. ASUS P4S533 ACPI BIOS Revision 1006C 03/14/2002
Drives Memory Modules c,d
40.00 Gigabytes Usable Hard Drive Capacity
27.68 Gigabytes Hard Drive Free Space

HL-DT-ST DVD-RAM GSA-H54N [CD-ROM drive]
3.5" format removeable media [Floppy drive]

ST340016A [Hard drive] (40.02 GB) -- drive 0, s/n 3HS41VG0, rev 3.19, SMART Status: Healthy 256 Megabytes Installed Memory

Slot 'DIMM 1' has 256 MB
Slot 'DIMM 2' is Empty
Slot 'DIMM 3' is Empty
Local Drive Volumes

c: (NTFS on drive 0) 15.73 GB 12.12 GB free
e: (FAT32 on drive 0) 24.28 GB 15.56 GB free

Network Drives
None detected
Users (mouse over user name for details) Printers
local user accounts last logon
Administrator 2/6/2009 8:53:41 PM (admin)
local system accounts
Guest never
HelpAssistant never
SUPPORT_388945a0 never


Marks a disabled account; Marks a locked account None detected
Controllers Display
Standard floppy disk controller
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller]
SiS PCI IDE Controller S3 Trio32/64 [Display adapter]
LGE L1718S [Monitor] (17.1"vis, August 2006)
Bus Adapters Multimedia
SiS 7001 PCI to USB Open Host Controller (2x) None detected
Communications Other Devices

3Com EtherLink XL 10/100 PCI TX NIC (3C905B-TX)
primary Auto IP Address: 192.168.1.100 / 24
Gateway: 192.168.1.1
Dhcp Server: 192.168.1.1
Physical Address: 00:10:5A:77:E5:2F

Networking Dns Servers: 202.188.0.133
202.188.1.5
USB Human Interface Device
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
HID-compliant mouse
USB Root Hub (2x)
jmp59 29350 Posts Tuesday June 8, 2004Registration dateContributorStatus November 25, 2015 Last seen - Feb 27, 2009 at 06:06 AM
5
Thank you
Hello,

After re-installing Windows u must also re-install ur sound card.

U'll find the necessary driver here http://www.gigabyte.us/Support/Motherboard/Driver_Model.aspx?ProductID=2941
suhailmohd4u 2 Posts Sunday April 12, 2009Registration date April 12, 2009 Last seen - Apr 12, 2009 at 11:40 PM
5
Thank you
no sound for my xp....my processor is intel CORE 2 DUE
run forest run - Jan 7, 2010 at 10:19 AM
5
Thank you
Download the following audio driver "VIA Vinyl AC'97 Codec Combo Driver" from cnet.download.com (do a search on the site). It will work for Windows 95/98/Me/2000/XP/Vista/NT.

Have a nice day...
..with sound!
4
Thank you
Hi im Tom
I have found a way to fix this problem of lost sound after a download of software, go on this website ftp.hp.com/pub/softpaq/sp34501-35000/sp34770.exe. when it loads up press save file, then when it has downloaded click run file then when is has finished running you will have sound back it worked for me on my HP DV1000
Cheers
4
Thank you
xp was installed on my laptop now I have no sound..i installed a driver but the sound still doesnt work
3
Thank you
Hello,

My laptop recently conked out and I took it to a repair place to have it fixed. Since I was primarily concerned with getting the internet working for work, I really didn't use the media features until two weeks later in another country. Now, I've realized there's no sound on it, nor has there been since I got it back. When I look at the sound devices, it says "no audio device" under volume. How do I fix this? I'm using windows XP and it's an old ASUS computer but I'm not exactly sure what model it is.
jmp59 29350 Posts Tuesday June 8, 2004Registration dateContributorStatus November 25, 2015 Last seen - Mar 6, 2009 at 08:23 AM
2
Thank you
Go to http://support.euro.dell.com/...
Type ur Service tag and click Go
There are not XP drivers. Try the 2K ones, they generaly match with XP.
2
Thank you
I have hp pavillion a1253w with the same issue. where can I find my appropriate driver?

thanks in advance!
jmp59 29350 Posts Tuesday June 8, 2004Registration dateContributorStatus November 25, 2015 Last seen - Mar 10, 2009 at 05:46 PM
2
Thank you
Here http://h10025.www1.hp.com/...

With XP/SP2, maybe u'll have to install UAA ftp://ftp.hp.com/pub/softpaq/sp32501-33000/sp32646.exe before nstalling Realtek High Definition.
2
Thank you
Hi,

My details are:

OS Name Microsoft Windows XP Home Edition
OS Manufacturer Microsoft Corporation
System Manufacturer AWARD_
System Model AWRDACPI
System Type X86-based PC
Processor x86 Family 15 Model 2 Stepping 9 GenuineIntel ~1991 Mhz
BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 29/08/2003
SMBIOS Version 2.2

Please advise a suitable sound driver(s) download.

Thankyou
2
Thank you
my pc not out put audio
samson large - Jun 23, 2010 at 08:22 AM
2
Thank you
i have just re installed my desktop OS and could not get audio device driver. what can I do
aworldwithoutsound - Sep 27, 2008 at 04:10 AM
1
Thank you
thanks for the reply. I installed the driver and rebooted my laptop but there's still no sound...did I miss a step?
1 2 3 Next
No sound when windows XP was reinstalled - page 2