Vista not recognise USB Mass Storage Device

Closed
wrecker69 - Feb 21, 2010 at 02:23 PM
wrecker69 Posts 2 Registration date Sunday February 21, 2010 Status Member Last seen February 21, 2010 - Feb 21, 2010 at 03:29 PM
Hello,
I just bought a new Gateway LX Series system. It has a 1 terabyte hd. I have a separate 320 gig Western Digital eide (?) not sata hd from my other pc. My new machine has Vista ( I know, I am waiting for the Windows 7 upgrade disc) and my old machine runs XP Home. I bought a tool called R-Driver III. It says it is a USB 2.0 to SATA IDE cable. It is supposed to allow me to connect my 320gig ide hd to my new 1 Terabyte SATA hd so I can transfer files without having to burn to disc. I have approx. 300 gigs of files to transfer. After connecting the 320gig hd via usb to the Gateway, the only thing that registers is the "remove hardware" feature. It is not listed in the "my computer" feature or anywhere else that I can find. I tried to hunt down some documentation for this tool with no luck. Any ideas to help me solve this would be greatly appreciated.

Thanks in advance,

wrecker69
Related:

1 response

Jean-Fran├žois Pillou Posts 18707 Registration date Monday February 15, 1999 Status Webmaster Last seen February 16, 2023  
Feb 21, 2010 at 02:27 PM
Have you tried to go in Parameters / Administration Tools / Disk management to check if your disk appears ?
0
wrecker69 Posts 2 Registration date Sunday February 21, 2010 Status Member Last seen February 21, 2010
Feb 21, 2010 at 03:29 PM
Thanks for the reply. Just tried that and it is not there either.
0