VGA fan stop running

Closed
Gear - Mar 3, 2010 at 09:51 AM
xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 - Mar 3, 2010 at 12:59 PM
Hello,

I got running my PC with Intel Core 2 Quad 2.33ghz
4GB ram
NVIDIA Geforce 9500GT 512MB 128bt
OS win7 ultimate
2 pcs of DVD-rw
and 640GB HDD
With 380watt Power Supply Unit..
My question is,
1. Is it my PC better or bad combination with that supply unit because now i feel that something problem with my pc. While i'm playing game... my pc stop working. Not shutdown. But the display came black and told me that NO VGA SIGNAL FOUND. What is that mean? In that time my pc act like it's not turn on. But all system still running just no visual but it'd freedz. I must push the reset button to restart my computer. For ur info. I feel my NVIDIA heatsink so hot. And that fan stop running. How's the VGA card fan running? It's constan runing like CPU fan or how? Please tell me what is the problem and any recomendation?

1 reply

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,830
Mar 3, 2010 at 12:59 PM
GeForce 9 Series Family ... Minimum of a 350 Watt power supply. (Minimum recommended power supply with +12 Volt current rating of 18 Amps.)

The No VGA signal found message means the video card has stopped sending the video signal. This could be because the card has overheated. You don't give a system maker of the video card. Some cheap cards come with inferior fans or the fan/heatsink is not properly connected to the card/video processor. There are upgrade/replacement fans that you can buy that might fix this problem.

Good Luck
0