Flash - Getplus+(r): Operating System Error

Solved/Closed
PCK - Mar 11, 2010 at 02:47 PM
 elGEoRgE - Oct 15, 2010 at 04:59 PM
Hello,
I am getting an error message when I try to download the latest Flash Player 10:

Getplus+(r): Operating System error! (16263.203.319 - 42072312.80040.154.FFFFFFF.80040184)

I tried cleaning it with AML Free Registry Cleaner ... did NOT resolve the problem)

I would be happy to pay a little through PayPal to get some help to resolve this

I hope that this is okay to suggest!

Best wishes

Peter Smith 01872 870801
Truro Cornwall

2 replies

Jean-François Pillou
Posts
18668
Registration date
Monday February 15, 1999
Status
Webmaster
Last seen
January 12, 2022

Mar 11, 2010 at 03:31 PM
You just need to download the official offline installer for Internet Explorer :
http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player_ax.exe

For other browsers you may install this :
http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player.exe

Source: http://boardreader.com/threa/Cant_download_Flash_at_all_1xkufXc2re.html
48
Hi Jeff

Thank you SOOOOOOOOOO MUCH for this simple and effortless solution.

If you had ANY idea how much trouble this has caused me prior to your email!

Why the HELL don't Adobe paste this solution on their website?

I intend to communicate with them about this. They could VERY easily put the info on the Download Page.

I guess they want us to buy the prog!

Is there any way that you can paste this solution onto Google, or is it there already?

Again, I really appreciate this.

As they say in the Middle East : "May your flocks increase!"

I mam a homeopath in Truro, Cornwall, and if I can ever help YOU, don't hesitate to keep my contact details and I will be glad to see what I can do for you ... for FREE, of course!

01872 870801

Best wishes

Peter Smith
0
Jean-François Pillou
Posts
18668
Registration date
Monday February 15, 1999
Status
Webmaster
Last seen
January 12, 2022

Mar 12, 2010 at 06:20 AM
Thanks for this feedback. I'm happy I could help you with this issue !
0
ditto Jeff You are fabulous..I had the same problem and feelings as Peter...You saved the day for sure...
0
I had this problem too and using the above worked!! i thank you too
0
Nice one, Jeff! Keep up the good work! Peter
0
Ran into this on a friend's PC.

This error message seems to occur when "Windows Installer" is not running or has become corrupted. Check to see if Windows Installer is running:

Run > services.msc

Scroll down to Windows Installer. Check to see that Startup Type is set to Automatic. If not, double-click Windows Installer. This will open the Application's Property Sheet.

In the Startup type drop-down box, Choose Automatic. Then click Apply.

Close everything and restart.

Hope this works for you.
3
cheers! worked for me
0