Problem with network connection

Closed
super - Oct 22, 2008 at 01:16 AM
 shinn - Oct 22, 2008 at 08:38 PM
Hello,

I got a problem over here....i installed a program from the hardware,& it says need 2 reboot, & i did it.After rebooting,the com locked by itself.I tried locking in a few times, but still cant unlocked..After few days, i found the com is reformatted by someone in our home...but the problem is that i cant go in e web broswer..it says e broadband modem is not connected to the com..i tried again & again...but still cant go into e web broswer...can anyone tell me what the problem??? thank alot
Related:

1 response

usbdealz Posts 30 Registration date Tuesday August 26, 2008 Status Member Last seen April 14, 2009 8
Oct 22, 2008 at 08:09 AM
hey there,

why dont you do a system restore of your system it will restore back the previous settings and then try to install the modem once again without passing through the add new hardware
hi usbdealz,
i did a system restore... but i still facing the same problem...is there any other solutions??
thank
0