Trouble connecting to computer using IP

Ron - Oct 24, 2008 at 07:59 PM
 ron - Oct 25, 2008 at 05:30 PM

I assigned a fixed IP to a XP Pro machine, and created a share on that machine. The share allows everyone full access (no restrictions). On this very same machine, in windows Explorer, I can access the share with: \\ComputerName\ShareName no problem. However, using \\192.168.1.xx\ShareName will pop up a login window, and even if I entered correct login name and password, it still not allow me to access.

This machine is joined in a domain. On the domain controller, I was able to ping the machine name and also the IP and get the same results. I also able to access \\MachineName\ShareName, but \\192.168.1.xx\ShareName always give me this error:

\\192.168.1.xx is not accessable, you might not have permission to access this network resource. Contact the server administrator to find out if you have access permissions. There is currently no logon server available to service this logon request.

On another Vista machine not joined that domain, but attached on a same router (therefore, get the same first 3 blocks of the IP address, like, I can ping the XP machine's IP, but can't ping the machine name. Also in Windows Explorer, type \\192.168.1.xx\ in the address field will get the same error as above.

Any help is much appreciated!


2 responses

Sandeep Posts 87 Registration date Friday October 10, 2008 Status Member Last seen July 5, 2012 47
Oct 24, 2008 at 11:46 PM
hey man i dont hav much knowladge abt hav u checked that firewall is off....or its in domain so ur administrator might hav restricted this!!!
Thanks for your reply. The firewall is off. I'm the admin of this domain. Ron