Aspire One battery problem ZG5

[Closed]
Report
-
 Cheezey -
Hello,

I have an Acer Aspire One. This laptop does not recognize the original battery anymore.

Battery P/N: BT00305007845238d92535 and also has 8A4 BT0030500784307334b601.

Is it the battery or is it the laptop? It was working fine when I first started using it. I stopped using it for a while and I tried to use it again but didn't work on battery power.

Thanks for any help.
Related:

3 replies

I have had the same problem as you. There is lots of discussion on the web about a completely flat battery not recognised by the Aspire - it reports it as fully charged. I have tried the suggested BIOS update using a usb memory stick but it has not worked.
I will now try to get the battery charged off the netbook if I can find out how.
Luckily, I have another netbook of the same model. I plugged that good battery in to the no-battery netbook and it charged just fine, conversely, I plugged the bad battery into the other netbook with no good results. I think I have a bad battery.
I had not used my ZG5 for a while and couldn't work out why it said 100% charged but did a dirty shutdown when I unplugged the AC.

Turns out the battery wasn't charged..

there are a few BIOS related fixes posted but I couldn't find any for the ZG5.

My issue was solved by simply going into the BIOS by holding down F2 on start up and scrolling through the options and esc back out.. not even a save out.

The battery came up as empty and accepting charge.

Hope this works for others out there.
If I knew what 'scrolling through the options and esc back out.. not even a save out' meant, I'd do it....
hi sam,
I was trying to say that simply entering the BIOS mode via the above actions and moving through the available options with the down arrows on the keyboard, then 'escaping' via the esc option (or key) seemed to solve the issue.

hope this is clearer and solves your issue..

cheezey