No output audio Device is installed

Closed
ChaB - May 28, 2010 at 01:11 PM
 Dxy - Jun 21, 2010 at 09:55 PM
Hello,

I have been trying to solve this issue for 4 days it's driving me crazy.
So I have an HP laptop, with Windows Vista.
We already sent it in twice for the same problem. We don't have sound anymore. We have a red cross on the speaker and the message "No output Device is installed" Each time we sent it in, it worked for a few months, and then we lost the sound again. So I'm trying too fix the problem myself this time.
I went to Control Panel, device Manager, system devices. But then I do NOT have the High Definition Audio Device part anymore, so I'm stuck there.
I tried to download updates. Nothing is working.
If someone could help me that would be great!

C.


4 replies

closeup22
Posts
8925
Registration date
Friday May 15, 2009
Status
Member
Last seen
October 7, 2010
2,108
May 28, 2010 at 02:27 PM
Hi there,

Please use link below and download the driver required for your system:

https://support.hp.com/us-en/

Thanks
0
Well, thanks for the link, but how am I suppose to know what driver I need?

C
0
Vista should support pnp (plug and play) so there is obviously an issue here - it should recognise your hardware when it boots. Google the precise specs of your laptop, locate the manual and locate the device for your audio. Then download the drivers from HP's website.
0
I tried to download the audio driver from the HP website but I get an error message that says "could not find the MEDIA device for this driver"
Help please
0
Having the same problem, it has randomly worked and then stops, i work in the computer industy and have brought it to some others, and we are all a bit confused about what is happening, along with the audio the cd drive won't work either.
0
Nobody can help me (us) ??
0
Having the same issue too!!! I have a HP 2000 series. Spent 3 hours on the phone with HP tech support who eventually told me I need to reinstall my operating system! For a volume driver issue? What a load of crap!
I've tried everything: stopped and started the Audio services; re- downloaded the driver and got the same error "could not find the MEDIA device for this driver"
Please someone HELP!
0