Remote Desktop [Solved/Closed]

Report
-
 Rogbert -
Hello,
I have 2 computers in the same room using the same router that i'm trying to connect using remote desktop. I have gotten the PC to connect to the Laptop, but it won't let the laptop connect to the PC. Keeps coming up with "remote desktop cannot connect to remote computer for one of these reasons: remote access to server is not enabled, remote computer is off, remote computer not available on network"

suggestions?


1 reply

Posts
1023
Registration date
Saturday May 23, 2009
Status
Contributor
Last seen
October 20, 2010
243
you have to activate / turn on remote access on the computer to allow remote access
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 4186 users have said thank you to us this month

yes, that has been done. still not working
tried it again, guess setting got reset somehow... sigh thanks :)