My PC Settinggs do not match my network? [Closed]

Report
-
 Whatkatydid -
Hi!

I have been on the phone to Virgin Media all day today and have got NOWHERE.

My problem is that I can get onto the internet whilst the laptop is plugged into the modem BUT when I try to connect to my network using the wireless router I cannot.

When I go in 'Connect To a Network' in the start menu, there is a red cross next to our network and the messafe ' The settings saved on this computer for the network do not match the requirements of the network'.

I do not know what settings to change on the laptop and the calls to Virgin have highlighted that unless your problem can be solved by switching the pc off and then on again, they really cannot help.

I really need somebody to give me some clues as to what to try. I am not great with computers, but I can usually cope with fixing small things. I have checked the properties of the network but do not know how to check these against what is saved on the pc.

I am using Vista and a Intergear wireless router.

Any help would be amazing.

Katy

2 replies

Posts
19674
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
6,187
Sounds like the wireless connection has been configured incorrectly on the laptop,
Try going into the network and sharing center, delete the current entry for your wireless network (as long as you're confident you know the passkey or can change it).
Search again for wireless networks, re-select your network and ensure you use the correct security setting (WEP/WPA etc).

If there is still no luck with this I would try removing the security settings from your router (unsecured wireless), test that you can at least connect to your router and if successful re-implement the security method you want to use and configure the wireless connection again.

Good Luck
Posts
1023
Registration date
Saturday May 23, 2009
Status
Contributor
Last seen
October 20, 2010
243
ok,
if you connect your router to the virgin modem and then connect your laptop direct to the router with a network cable, can you then access the internet?
i only have one internet cable so cannot do that. will have to buy a new cable tmo and try that..