Internet explorer cannot display the webpage

Solved/Closed
Mike - Jul 13, 2010 at 04:17 PM
 Mike - Jul 15, 2010 at 04:09 AM
Hello,

I am with Tiscali (or Talk Talk as they are now known) for my broadband. However last week I installed some required updates from windows update and since then I have been unable to get onto the internet. I have uninstalled all the updates but this hasn't solved the matter. I also tried recovering the system to before the updates were downloaded but there were no recovery points before this which i could not understand. I am using a siemens gigaset SE587 router and all of the lights are on and the system is saying I am connected to the internet but when i try and load a webpage (i've tried both internet explorer and firefox) it says internet explorer cannot display the webpage. I have spoken to Tiscali who haven't been able to help either. I have tried changing some settings but nothing is working and its driving me mad! It may be a simple setting on the routers configuiration but i cant get onto the routers page at http://192.168.1.1 either. Any help that you can provide would be much appreciated. Thanks for your time

2 replies

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Jul 14, 2010 at 09:40 AM
Hi,

try this 1,

Right click on the internet explorer---->click on properties---> click on

"Connections" tab-->click on LAN settings button. In that window uncheck all the

options, if you notice any option selected. Check your firewall also.
0
Thanks Jack. I had tried all of that but it still wasn't working. However I have somehow managed to sort it now so I'm back up and running. Thanks anyway
0