Micromax Q5 Operamini not launch

[Closed]
Report
-
 monti -
Hello,
I have Micromax Q5 But his Operamini donot launch , show unsupported MIDlet. Please tell me solution on thst.


2 replies

I have Micromax Q5, but his Operamini do not launch, show unsupported MIDlet
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

you need to install the midlet once again.....the java file may be downloaded from the micromax website.....
hi dear ,,, i hv one solution of it..go for ur opera mini,clik on network profile now select user specific in profile mode, selct sim1 or sim2 acording to ur network,in java sim1 or sim2 profile choose ur specific network and press ok....now enjoy the opera mini service,,,,,,ok dude....