GTA 4

Closed
Boutte - Jul 31, 2010 at 11:43 PM
 Blocked Profile - Aug 1, 2010 at 02:01 AM
im trying to install GTA 4 but it comes up saying your system is incompatible with %p or something like that i dont no whats going on but can any one help ive ran this game beore on same comp just reinstalled windows now wit want install

1 reply

Blocked Profile
Aug 1, 2010 at 02:01 AM
Hi there,

You may be not having proper requirements as os ,since you reinstalled windows for xp you need service pack 3 and for vista service pack 1 is required,upgrade as required,

Thanks
0