IE won't accept one specific word

[Solved/Closed]
Report
-
 Morely the IT Guy -
Hello,
I've been trying to go to www.tiscali.com for several days with no results. Each time, I get the message "Internet Explorer cannot display the webpage". (I went to this website several times before without any problem) Then I found out that it goes further: Actually I'll get the same message each time I type the word "tiscali". Ex: If I go on Yahoo, Goople etc... and I type in the search box something like "can't connect with tiscali" ... Can someone help?

6 replies


Hi there,

The links works correctly,try deleting the cookies and clear the ache of your browser and try again.

Thanks
Thank you for your reply, Jaunglia. I just deleted the cookies and tried again to open www.tiscali.com, but for some reason, IE will give me the same message ("Internet Explorer cannot display the webpage") each time I type the one word "Tiscali". Do you think there is anything I can try? Thank you for your help.
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1.

Right-click on the "Internet Explorer" icon ---> Select Properties ----> Click on

"Security" tab ---> Click on "Default Level" button and click on OK.

If the problem still exists, try adding that website to "Trusted Sites".

Right-click on the "Internet Explorer" icon ---> Select Properties ----> Click on

"Security" tab--->Select "Trusted Sites" --> Click on "Sites" button ---> Add your

website url in the text box (Ex: http://www.tiscali.com) and click on "Add" button

---->uncheck the option "Require server verification (https:) for all sites zones in

this zone" and click on OK.

Good Luck.
Thank you, Jack4all. I tried both things that you suggested. Tiscali is in my list of "trusted websites" Unfortunately, I still get the same message each time i attempt to go on tiscali, that IE won't display the webpage. Is there something else I can try? My computer doesn't even accept the word "tiscali". Thanks again, Jack.
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1.
add your website url as *.tiscali.com in the trusted sites instead of www.tiscali,com
If the problem still exits, click on the below link and follow the instructions.
https://docs.microsoft.com/en-us/troubleshoot/browsers/internet-explorer-cannot-display-the-webpage-error

Hi Sophie, If this is happening from multiple browsers / search engines, there may be something wrong with the site itself that is not allowing anyone to access (ie: the site is experience too much traffic or is going through routine maintenance). Try giving it some time and then revisit the site.

If the site is still not displaying and you receive the same error message, try to go to the page again and click the Diagnose Connection Problems link. The Network Diagnostics tool will run and return with results that it was not able to detect a problem or that it was able to detect a problem and will give you guidance on how to troubleshoot the error. Take note of the IP Address in case you need it for furter troublsehooting.

Hope this helps!

Cheers,
Cassandra
IE Outreach Team

The quotes in the following sentences are to set off what you should type from what I have types; do not type the quotation marks.

Hit "start," then "Run" and enter "CMD" followed by the Enter key. You should now be at a command prompt. Type "nslookup www.tiscali.com" and hit Enter.

If your computer is working correctly you should be getting a response similar to:

Server: (your DNS server's name)
Address: (your DNS server's IP address)

Name: boghes2.tiscali.it
Address: 213.205.32.56
Aliases: www.tiscali.com

If not, then you have a problem that transcends IE (which is enough of a problem all by itself). I'd immediately look for virus-removal solutions in that case.