Adsl 2+ modem or router "DNA - A211-I" setup

Closed
Report
-
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
-
Hello,
i have one problem in adsl 2+ modem or router "DNA - A211-I" setup on vista.
i was using internet from my laptop with os vista. but due to virus attack i brought the laptop to its initial stage as it was purchased with recovery option.

so now i dont have modem set on my laptop. and cant use internet now as before the person from BSNL did the setup and i dont know the steps of the same now.
could you please tell me detailed steps to follow to install modem and use internet from the laptop.

Thanks in advance
Sandeep


3 replies

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Let me know how you use to connect it. Do you enter username and password to connect it ?
to connect internet, i had a bsnl icon on desktop and i was connecting it with username and password from bsnl.
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1.

1)Click on Start --> Control Panel --> Network and Internet --->Network and

Sharing Center ---> At the left side, click on "Set up a connection or network" -->

Click on "Connect to the Internet" .

[Note : If its asks you "Do you want to use a connection that you already have?"

Select the option "No, create a new connection. "]

2)Now Select the option "Broadband (PPPoE)" ----> Now enter your "Username

and Password", enter "Connection Name" as "BSNL" or any name.

[Note : If you are want to connect from other user accounts also, then select the

option `Allow other people to use this connection" ]

3)Now click on "Connect" button. If a text appears saying that "You are

connected to the Internet" then you have successfully established a connection.

4)To connect to the Internet next time, click on Start -->Connect to --> then click

the connection you just created or you can create the shortcut on the desktop.

5)If you have any issues then you should recheck your "User name and

Password".

Good Luck.