Acer TravelMate 5520 Hot Buttons

Closed
Joy Rulton Posts 1 Registration date Sunday August 15, 2010 Status Member Last seen August 15, 2010 - Aug 15, 2010 at 09:56 AM
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020 - Aug 15, 2010 at 10:06 AM
Hello,



I have hot buttons down left side of keyboard for Outlook, Web etc. Web normally turns on Firefox browser but seemed to be locked into G Chrome.

I changed preferences back to Firefox and deleted Chrome. Problem is hot button no longer works for opening web browser.

Anybody there suggest solution?

Thanks

1 reply

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Aug 15, 2010 at 10:06 AM
Hello,

Try this 1.

Set your default browser as "Firefox" by going to Tools -->Options --> Click on

"Advanced" tab --> Make sure the option "Always check to see if Firefox is the

default browser on startup" is selected--> Click on "Check Now" button -->

Click on "Yes" to set Firefox as your default browser.

Good Luck.
0