Mixed up keyboard [Closed]

Report
-
 Blocked Profile -
Hello, I have an HP DV9000 laptop computer and the keyboard is giving me numbers instead of letters. I've reloaded BIOS but the problem came back.



1 reply


Hi there,

Press on Fn + Numlock key at same time to disable the numbers being displayed.

Thanks
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!