Windows 7 home network

Closed
kingyrules - Aug 26, 2010 at 01:21 AM
mancy Posts 124 Registration date Monday July 26, 2010 Status Member Last seen April 6, 2016 - Sep 8, 2010 at 12:44 AM
Hello,
Hi I'm not a computer nut but am a competent user, any to my question, i have a desktop PC using windows 7 connected to a Thompson router/gateway (i think thats what is called) via Ethernet, and 3 laptops and other various gadgets inc printer via wireless except printer to PC its usb, now it wont see any other computer or device in the network map, and i have a smart teenager who can see my PC and gets into it and drives me up the wall with smart folder names etc saved to my desktop and other files in my user, i have set the network place to public in an attempt to stop him but to no avail, i have even checked the firewall is on (it is) so please help the take a Kocky teenager down a couple of pegs and block him. Thanks


Related:

2 replies

mancy Posts 124 Registration date Monday July 26, 2010 Status Member Last seen April 6, 2016 94
Sep 8, 2010 at 12:44 AM
In some cases, the problem lies within the printer's connection with the network. Make sure to check that all servers, printers and computers are turned on and are connected to the network. Some network printer problems occur because not all physical connections to the network are working. If all connections to the network are working properly, then there must be an issue with the address of the printer. If the printer is connected to the network using a TCP/IP address instead of using a printer name, then it should be made sure that the computer is connected to the Internet or the network where the printer is installed. Sometimes, the TCP/IP address of the printer changes due to outside influences such as power outages.

or you can set wireless printer setup for windows 7 get more information from here......
https://h30434.www3.hp.com/t5/Notebooks-Archive-Read-Only/Help-HP6000-wireless-printer-connect-to-Windows-7/m-p/319813#M8802
1
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Aug 27, 2010 at 05:01 PM
Hello,

Try this 1.

1) Set your network to Private not Public.

2) Make sure that remote access option is unchecked.

3) Change your administrator / All your User accounts password.

Good Luck.
0