Desktop says connected but cannot browse

Closed
Lisa - Sep 3, 2010 at 10:12 AM
 popkit - Sep 8, 2010 at 10:22 AM
Hi,

the other night I was vigorously searching for something on the internet. On one website my computer starting "going crazy" and I was getting virus messages from an unknown antivirus that hijacked my tool bar and added itself to my computer. I knew not to click on it. I tried to ctrl+alt+del but it would not allow me stating my taskmgr had a virus.

I shut down and rebooted i safe mode. I currently run Verizon Internet Security and although it's not active at all times I also use Malware Bytes AntiMalware. While in safe mode, I did a virus scan with anti malware. The first scan said I had 42 Adware files. Quarantined, Removed and rebooted in safemode again. Did another scan, this time 12. Repeated the process and after the 3rd scan my files came up clean.

I did however do an update for AntiMalware.

Since then I have been unable to browse the internet. I renewed my IP address. Checked the Ping and everything seems to be running fine. It also shows that I am connected to the internet yet I can the error message Internet Explorer Cannot Connect to the Website. I tried resetting defaults. I was thinking maybe my drivers are bad. I don't believe they have been updated since I got the computer 6 years ago.

What is another way to repair the browser?



4 replies

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Sep 3, 2010 at 04:02 PM
Hello,

Try this 1.

Right click on the "Internet Explorer" icon---->Click on "Properties"---> Click on

"Connections" tab-->Click on LAN settings button. In that window uncheck all the

options, if you notice any option selected.

Good Luck.
1
I have had the same problem EXCACT same one, and I can't find a solution, but hope it will come soon...
0
Well, besides the fact that I can't even see my desktop.
0
It was my LAN setting! Thank you!
0