Adobe Flashplayer on Firefox error

Closed
thetrekdiva - Sep 10, 2010 at 04:32 PM
 Blocked Profile - Sep 11, 2010 at 02:37 AM
Hello,

I am trying to update Adobe Flashplayer on Firefox, but I keep getting an error. After starting the update screen, I get this error

Firefox could not install the file at

http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.xpi

because: Not a valid install package
-207

I haven't been able to figure out how to fix this. I am using Windows 7 and I am pretty sure my computer is 32bit.

Thanks

1 reply

Blocked Profile
Sep 11, 2010 at 02:37 AM
Dear Sir,

Please indicate from where you are actually trying to update the specific application and also consider checking whether the actual problem is not sourcing from its Windows Installer aplpication through the below tips.

http://ccm.net/faq/4713-windows-installer-could-not-be-accessed

https://ccm.net/faq/7356-unable-to-access-windows-installer-service

Thanks in advance.
0