How to increase the volume of my alarm clock [Solved/Closed]

zizikathegreat - Oct 5, 2010 at 03:58 PM - Latest reply:  zizikathegreat
- Oct 16, 2010 at 01:53 PM
Hello,


I have a problem with my alarm clock in Samsung S5230. I cannot hear the alarm in a morning and was late to work couple of times. The alarm is usually loud to weak me up, but sometimes it get's really low. I don't know what is the problem, is it something with the phone? I don't know how to set it up.
Pls help!

many thanks
See more 

4 replies

Best answer
4
Thank you
While setting alarm click on Set Details and then raise the volume level

Thank you, Vins 4

Something to say? Add comment

CCM has helped 1810 users this month

moumins 67 Posts Tuesday December 30, 2008Registration date October 29, 2010 Last seen - Oct 5, 2010 at 05:43 PM
0
Thank you
Hi,

Please get to your Sound Settings and enter in the Alarm tone settings and increase the volume their.

Thank you.
zizikathegreat - Oct 5, 2010 at 05:52 PM
Hi, Thanks for advice, but that is the problem the phone doesn't actually have any Sound Settings, The sound settings are adjusted on the side buttons- and it doesn'[t do anything with the alarm , even if i put SOUND SETTING on MAX. My alarm is playing up and down. I don't know what is the problem.
I tried to change the alarm tone, it didin't help . I also tried to switch off and On my phone , before it helped, but now it doesn;t. I ' ve been late to work couple of times now because of this alarm problem, and I have a very big day in couple of days, when I just cannot be late.
I guess i need to get the new alarm , But the problem still stays unsolved :(
zizikathegreat - Oct 16, 2010 at 01:53 PM
0
Thank you
I asked the T-mobile staff about this issue with alarm volume, Apparently it was a software problem i was experiencing. So i had to send it off to repair centre.
Most of the customers with this phone have the same problem. ( touch screen Samsung) . I really hope it won't repeat again after my repair, as i really like samsung phones.