Keyboard tying numbers instead of letters [Solved/Closed]

Dylan.dahl - Oct 13, 2010 at 01:55 AM - Latest reply:  ukkusila vamsi krishna
- Jul 14, 2016 at 01:45 PM
My lenovo running the 64bit version of windows 7 has been typing numbers instead of letters. Until recently it was only occurring on one of the games I have on my computer but recently it started happening on wordpad, microsoft word and that stickypad application. The problem also goes away for about a week or so when I restore my hard drive but it still comes back, I have also tried not installing any updates and it still comes back. Ive tried calling tech support for lenovo and the only advice they could offer me was to turn off windows updater updater entirely which caused me a lot of problems. Also when ever I type a letter like a the computer will make a number 1, then when I press any other letter key such as the letter j it will make a letter 2 and if I went back to type another a it will make the letter 3. Any other advice or solutions would be greatly appreciated!
See more 

13 replies

Best answer
MrSprinkles6
Posts
54
Registration date
Thursday May 15, 2008
Status
Contributor
Last seen
October 14, 2010
- Oct 13, 2010 at 06:36 AM
17
Thank you
Hello,

Sometimes, the problem might simply be coming up from your Num Lock keys. There are many who believe that laptops do not have any Num Lock key but they are wrong.

Getting it turned off is simple. Start by powering the laptop. While getting to the Logon Windows screen, press the Fn + Num Lock button and get the laptop turned off by pressing the power button.

Congrats, you are done! The next time you turn your PC on, the num lock will be off and you will no more experiencing this trouble.

Thank you, MrSprinkles6 17

Something to say? Add comment

CCM has helped 1596 users this month

whenever I press the letter l from my keypad it gives me the number 0 and when I press the letter l it gives me 2
thanks you saved my life :)
GXF
Posts
1
Registration date
Tuesday September 2, 2014
Last seen
September 2, 2014
- Sep 2, 2014 at 06:31 PM
My Lenovo does the same but only stars typing numbers instead of letters after it is on for a while
it sits idle or I fold the screen down. It will let me log back on the only types numbers.
Rebooting fixes it. temperamentally.
It was my Num lock key thanks guys!
Thanks! It worked!:)
onea97
Posts
611
Registration date
Thursday May 14, 2009
Last seen
November 3, 2010
- Oct 13, 2010 at 05:07 AM
3
Thank you
Hey there,

Please carry out a scan to check out whether the problem is not resulting from a virus or trojan infection.

Thanks in advance.
cha_mps
Posts
445
Registration date
Friday August 20, 2010
Last seen
October 31, 2010
- Oct 13, 2010 at 07:03 AM
3
Thank you
Hi there,

The Num Lock function should have been activated mistakenly and please try the method provided by MrSprinkles. Otherwise try Fn+F11 key.

Thanks.
Ambucias
Posts
55817
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
November 12, 2018
- Oct 13, 2010 at 05:32 AM
1
Thank you
Greetings

Further to Onea's advice, there are frequent problems reported on this forum similar as yours which are due to hardware failure which can only be repaired by a in the flesh technician.

Regards
0
Thank you
It works..thanku..
ukkusila vamsi krishna - Jul 14, 2016 at 01:45 PM
0
Thank you
Simple Trick Press "fn+end" key or "fn+num lk" Key. it will work.