No Sound on TV with HDMI Hookup [Closed]

Report
-
 Pops -
Hello,
We have an LG37LC2D-UD (June 2006 model) that we are attempting to connect to a Dell Studios XPS with and Intel (R) Core (TM): 7 CPU running Windows 7 Enterprise. We tried to connect the high speed HDMI cable through the NVidia GE Force 310 sound card on the desktop cpu. We have great video but no sound. We are stumped. Any help would be most appreciated.

Tina W


3 replies

I just wanted to post this in case anyone had the same issue I had. I had all of my audio settings set right for the HDMI but still was getting no sound. I tried updating/reinstalling drivers, adjusting settings, punching myself in the face, restarting etc. but no luck.

I finally went in to my video card interface application through the control panel and discovered there was a drop down box that had
HDMI video (audio disabled)
HDMI video (audio enabled)
and of course the disabled was selected. I switched it to enabled and badda-bing lights camera audio action... or some such cliche to mean that it worked.

I hope this helps someone and saves them the 3 hours of frustration I went through to figure this crap out.
Blocked Profile
Hi,

Thanks for sharing this tip concerning this type of issue
Thanks for taking the time to post your solution. Too often I post, solve my own problem as you did, and fail to let others know.
Had similar problem with Windows 7 and Toshiba laptop and Toshiba TV, video through HDMI cable but sound out of laptop. Was working fine for over a year (both sound and audio out of TV through HDMI) then one day sound just stopped.
Fixed by:
Going to - Start Menu - Control Panel - Sound - Playback tab.
Your TV should be one of the playback devices listed. If not, right click inside the device list box and select 'Show disabled devices'.
Now that TV is listed as a playback device, right click on it and select enable. Then right click again and select 'set as default device'.
Green check mark should now appear on TV icon and sound should now come from TV with video.
I had the exact same problem, and none of the solutions worked! I'm running from my laptop to TV via HDMI, and the sound usually projects through the tv once I plug the cable in. The solution I found was to open the Device Manager, and down at the bottom of the list, under system devices, I found that the High Definition Audio Controller was disabled, mysteriously and on its own! I enabled it, and VOILA, the audio was immediately transferred to my TV! I have an external speaker system hooked up to my TV's audio output, so now my laptop is working on a bigger HD screen w/premium stereo sound!

RECAP
Start Menu - Control Panel - Device Manager - System Devices - High Definition Audio Controller - right click - properties - enable

Hope this helps!
HI, please help, non if these(see above) helped me.

High definition audio controller is enabled, and set to default - nothing helps.During test - checkbox with: the device is beeing used by another application

Everything was uninstalled and only ATI was reinstalled + what WIN7 installed automatically.

I am really desprite - no audio through HDMI!! (cabel is OK, It was working before with another machine...

Thanks for help!
Read a post somewhere that its the Catalyst centre itself which is blocking the test, recommend de-installing it