Volume control will not open need help

Solved/Closed
Ashley Ann - Jan 4, 2009 at 08:58 PM
 JAAATTTT - May 24, 2013 at 06:55 AM
Hello, my volume control will not open simply because is says there is not active mixer devices available. and then it talls me that I need to install the mixer device at the add hardware in the control panel but when I try to install there is nothing there that says active mixer device. im not sure what to do so please HELP!!!!
Related:

3 replies

xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,967
Jan 5, 2009 at 09:37 PM
You need to download and install the audio software for you audio device. Please tell us your computer brand name and model number/ID.
-5
i need help when I try to put volume it tells me "there are no active mixer devices available. to install mixer devices go to control panel, click printer and other hardware, and them click add hardware." pleas help me my computer model is a e-machine microsoft windows xp home edition I need help thanks.
0
pcman05 > raul
Apr 30, 2009 at 08:02 PM
I have the same problem here! Please help us!
0
Hi I also have the same problem and I have dell model number MTG 2
if you can please help me thank you.
0
computer is window xp...
0
I tried downloading the driver detail from the dell website and still it says this not the right driver inspite of entering the service tag in the search tab. please help
0
This is what I found on PCHELL and it worked:

Solution

It turns out the problem for this error lies in the Windows Audio Service, which usually starts automatically when the sound card is installed and working. However, in this case the service was turned off. Follow the instructions below to reactivate the Windows Audio service.


1) Click on Start and Run
2) Type the following command and press Enter

services.msc

3) Scroll down to Windows Audio in the right-hand column and double-click on it

4) Make sure the Startup Type is set to Automatic and click on the Start button under Service Status. The Windows Audio service should restart and the error with the volume control should be resolved.
-5
did not work...
0
Hey Dazey,

That worked perfect for me. Thanks a bunch!!!
0
hey! it worked! thank you :D
0
dazey,
that worked perfectly thanks!
0
Thank you!!!!!!
0
Okaay! finally figured it out after reading all of this and being stuck for like an hour, read soo much stuff an none of it worked but I ended up figuring it out myself! obvi I have the same problem as you. what you gotta do is right click the sound icon, and click playback devices. once that pops up select speakers and click properties on the bottom right. once another window pops up click properties again under 'controller information'. after the window pops up click change settings on the bottom that has the little administrator logo. that should reload that current window 'cept change settings shouldnt be there. now click the driver tab and click roll-back driver because you most likely already have the up to date one, this brought me back to 2010. then click update driver and viola! that let me open up the sound bar again, thank friggin god!
-6