Visible area on my LCD monitor became reduced

Closed
shimu - Mar 3, 2011 at 01:58 PM
bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016
- Mar 6, 2011 at 01:20 PM
hey guys,
suddenly i found that the visible area on my LCD monitor became reduced on right side, about half a inch appears black. but when connected with another CPU, the black area disappears and the display is normal. even when connected with a external TV card, the display is normal. the problem appears only when it is connected with my CPU. the black area appears during playing games, watching any video in any player. but in other CPU games and movies are running normally, no black is seen area in that case. what may be the cause and what is the solution? i'll be very much grateful to you, if you answer.

4 replies

bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Mar 3, 2011 at 02:12 PM
Hello,

Can you tell us what kind of graphics card (who is the manufacter) your pc has?
0
i have a built in graphics card with intel DG 31 PR motherboard
0
i have a built in graphics card with intel DG 31 PR motherboard and the graphics score shows 2.8 on windows 7
0
bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Mar 4, 2011 at 12:34 PM
Hi,
Let's try this:

Go to your desktop and right click. In the menu, and click on Graphics Options->Panel Fit->Scale Full Screen

Let me know if it works!
0
hey, thanks for your suggestion. but i didn't find the path. no such path (right click on desktop->menu->Graphics Options->Panel Fit->Scale Full Screen) on the menu appearing after right click can be found. hey, i use windows 7. what can i do now? please response.
0
bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Mar 5, 2011 at 01:58 PM
Ok, so can you see "Graphics Options"? If yes can you tell me what you get there?
0
hey, i can't find the graphics options on windows 7. what can i do? please help.
0
bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Mar 6, 2011 at 01:20 PM
Hello,

Try this:

Right-click on the desktop --> Graphic Properties --> Display Settings -->

Click on "Aspect Ratio" button --> Select the option "Full Screen (No Border)" -->

Click on OK. Also check your screen resolution.

Good Luck
0