Pendrive store file is hidden

Solved/Closed
ajit kumar - Apr 13, 2011 at 03:20 AM
 muhammad usman - Jun 30, 2013 at 03:44 PM
Hello,

sir ,
my trancend 8gb pen drive is not working .when I attach with my computer then it work but when I store something then stored .after that when I remove pen drive from computer and then attached then store file is hidden and size is also taken .
what can I do plz................................................................................ help me

2 replies

bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Apr 18, 2011 at 02:27 AM
Hello,

Try this:

1. click start>>run>>type in "cmd"

2. type the location of your pendrive.. e.g. "d:", "e:", "f:", etc..

3. type "dir /ah"
You will now see the files/folders with hidden attributes
4. type "attrib [name of file/folder] -r -a -s -h"
*Iif you're going to unhide files, you should type the whole name plus the extension (format).. example "attrib party.jpg -r -a -s -h"
*Iif you have folders with 6 characters and above, type the first 6 characters then "~1".. example for folder named "birthday"
"attrib birthd~1 -r -a -s -h"

5. you should repeatedly type dir /ah after unhiding some files/folders so you'll know if they're now working or not..

6. now check you flash drive.. it should be there..

Good Luck
8
Thanx Bionik for helping me too,i am getting back all my hidden files except one of my files that contain two words i.e. "Happy Day", whenever I type "attrib Happy Day -r -a -s -h" it says parameter is incorrect. Is there any other command for this where a single folder contain two words..pliz help
1
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Apr 19, 2012 at 09:19 AM
Hello,
Try this 1
Click on Start --> Run --> Type control folders and press Enter.
"Folder Options" window will be opened. Click on "View" tab --> Select the option
"Show hidden files and folders" and uncheck the check box "Hide protected
operating system files" and click on OK. Now look for your files.
Good Luck
0
Hello, thank you very much for helping me this far...now I can see all my hidden files partially visible...but still when I right click my hidden files and then goes to properties, the hidden box which is tick, can't be changed to unhidden, it just stays hidden permanently...plz help
0
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Apr 22, 2012 at 03:12 PM
Hello,
Try this 1
1) First remove the autorun.inf file.
Click on the below link and download the file "AutorunExterminator"
https://ccm.net/downloads/security-and-maintenance/5911-autorun-exterminator/
Extract it --> Double-click on "AutorunExterminator" --> Plug your pendrive now.
This will remove the autorun.inf files from drives and plug your handy drive to remove the autorun.inf file from it also.
[Note : Make sure Dot Net Framework is installed in your PC.
OR
Click on the below link and download the Dot Net Framework.
http://www.microsoft.com/downloads/en/details.aspx?FamilyID=0856eacb-4362-4b0d-8edd-aab15c5e04f5&displaylang=en]
2) Copy the folder into one of your drive and check if you can remove the hidden option. If the problem still exists then create a new folder (Example: Test) and copy the contents which are there in the infected folder to the new folder "Test".
Good Luck
0
yep, thank you very much...i copied those files containing from those infected folders to a new folder and all my problem is solved..thank you very2 much for your help...
0
not working your solution
plz...................................................give me other solution ..................plz?????????????????????????????
0