No speakers and headphone are plug in

Closed
Cindy - May 1, 2011 at 02:08 AM
bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016
- May 2, 2011 at 02:18 AM
Hello,


My volume control there got a X sign and stated no speakers and headphone are plug in? Anyone can help me... Is been few days dy.. Thankyou

3 replies

bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

May 1, 2011 at 04:17 AM
Hi,

Try to re-install your sound driver which is downloadable from your computer manufacturer website, or let me know the brand name and the model of your pc then I'll give you a link for downloading this driver.
0
Hi, my model is Compaq Presario CQ40
0
bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

May 2, 2011 at 01:44 AM
Hi,

Here is the link for your sound driver. Download, install and tell me if the problem is solved or still persists:
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=3752106&prodTypeId=321957&prodSeriesId=3752105&swLang=13&taskId=135&swEnvOID=4062

Regards!
0
Huh? Sorry how ah? So many thing there. Which should i click?
0
Owh.. i know click the audio right? Okk
0
bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

May 2, 2011 at 01:48 AM
It's the firt you see at you screen (Driver-Audio), then you download IDT High Definition Audio CODEC (the first one too).
0
Ok. Thankyou yea ;) Is still downloading
0
bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

May 2, 2011 at 01:50 AM
Ok, install it after and let me know!
0