Microsoft websites are not opening

Solved/Closed
dharmesh - Jan 21, 2009 at 03:02 AM
 Sachin - Nov 29, 2012 at 11:50 PM
Hello,
sir I request to my laptop only one problem and problem is www.microsoft.com website not open and other all site open pls solution required pls.

28 replies

juzz disable the dns client service from control panel...it really works!!!
cheerz
342
thank u shah
0
Just work
Thanks
0
Thanks a lot !!! It was pain in the ass that error.
0
yes it has worked...
0
Thanks dude it works (*_*)
0
z4bmw
Posts
11
Registration date
Monday October 20, 2008
Status
Member
Last seen
June 6, 2009
2
Jan 21, 2009 at 05:22 AM
hi,
try to clear your cache and cookies.
this should allow you get access to the website.
check also that this website is not blocked.
33
I have clear the Cache & Cookies still Facing Same Problem.
Microsoft site is not opening in both mozilla and IE
0
SHAH > Pranay_Preet
Oct 24, 2009 at 05:33 AM
stop dns client service
0
thanks shah you have given the best tech. tips.
0
Thanks, it worked for me, simply stopping by DNS client service.
0
Sreenath Gupta > Rana
Feb 5, 2010 at 12:20 AM
Hey it worked...................its great............
0
there is a process svchost.exe is running infected which is creating error in opening microsoft website, kindly install trojan remover and scan n reboot , ur problem solved.
thank you,,,
21
hello... I have the same pb bu I want to ensure if the (svchost) is virus or no ???
becuase as I know the svchost who responsible for windows update and u see it at right click on my computer - manage - in the left u will find services double click on it u find on the right windows updat at 3rd line or down
plz if any one help me because ihave the same pb
thanks to all
0
rehan > sarmad
Mar 7, 2009 at 09:17 AM
ya some time the svchost get infected by virus. for that u hav to install a good antivirus and especialy trojan remover.give me a complete detail of ur problem u r facing...
0
Hai Friend ..I am facing the problem.. only. microsoft website not opening... other websites are open..in the same network ...few systems can able to access microsoft website...there is no firewall in my network..i have cleared cache..and cookies ..still I am facing the same problem.....can u give me ...some hints.....
0
ram bhai kindly switch on ur computer in safe mode and run the anti virus called trojan remover it is for 30 days limited period.update it , it will scan the registry entry and there is the main problem infecting ur machine not to open microsoft website.after that run the bit defender or avira antivirus which will delete the file from system 32 by prompting u. if still problem is there . reply me....
0
sadik mulla > rehan
Feb 16, 2010 at 04:30 AM
Thanks rehan bhai , I had same problem some of website not work in browser I download "Trojan Remover" application and run it 's working fine and also opening Microsoft website and other.

thanks again for your help,


sadik mulla
0
Stopping the DNS Service worked for me.

Thanks guys!
13

Didn't find the answer you are looking for?

Ask a question
Hi,

Install "Trojan Remover" the best program from https://www.simplysup.com/ this will resolve your problem. Good Day. Regards,
Fareed
8
none of these are right although it is reccomended you do remove any trojans from your computer

i fixed my problem by going to
1.Start and then run
2.type in "services.msc" without the "s and press ok
3.double click automatic updates and put startup type as automatic
4.apply it and press ok then start the service
5.double click Background Intelligent Transfer Service then startup type as automatic
6.apply and press ok then start the service
7.double click event log then startup type as automatic
8.apply and press ok then start the service

if this worked for you drop me an email
or if it didnt work for you
sorry but I tried in advance ;D
0
no1busyman > Syphon
Jan 13, 2010 at 09:31 AM
Syphon is correct by changing the 3 services fixes the problem, however disabling the DNS client also fixes the problem but that is not the solutions because windows needs it to resolve domain names
0
no1busyman thankyou!!!!! this fixed my problem when I did all of the 2 above posts...fixed my trend micro security not being able to connect to the net and I can now load the microsoft.com page and download off it FINNALY!!! thankyou!

BTW the trojan downloader didnt work for me...it found a few things etc but didnt work so I advise people to do the above
0
I also had the same problem. I was able to fix it by following all the above mentioned methodologies.
1. delete all the cookies, tempory files
2. Download trojan remover software and run it.
3. It will identify all the malicious, unwanted and suspisious registries, policies etc. within ur machine
4. Restart the machine.

Note: If you have upgraded versions of IE like (IE 7, IE 8), better to remove them also. After fixing the above issue
you can again install it. :)
4
Thanks a lot dilip .. I solved it... Trojan Remover is excellent...!!
0
Thanks its working.
0
are you running a legal copy of windows in righthand corner you will get a hex message 000008000f is one of the type messages . Run a geniue windows software check
4
This works for me. I have 20 users. Unfortunately, I have to do this once in a while for each of them:

1. Cloose all applications
2. Close / disable startup applications (such as skype, messenger, or any background application)
3. Start/Settings/Control Panel/Internet Options/Delete Browsing History/Delete All (in passwords)
4. Also delete files and settings stored by add-ons (check) and click ok
5. Close all windows, and files, (just in case) nothing has to be open
6. Go to Start/run
7. Type in the open: %temp%
8. Press enter
9. Start deleting the temp files
10. You might not be able to delete some of the files, because ther are in use. Leave them alone.
11. When you get the error: Error Deleting file or folder click ok and continue deleting some of the files by type
12. When you are done. Reboot the computer
13. try accessing your companyweb or sharepoint site again.

Good Luck!
3
Yeah this worked for me..thanks
0
I JUST WANT TO SAY THANK YOU SO MUCH FOR YOUR HELP! THANK YOU TO TROJAN REMOVER! I CAN FINALLY GO TO ANTI-VIRUS' SITES AND MICROSOFT! THANK YOU THANK YOU THANK YOU! MAY GOD TRULY BLESS YOU SO MUCH! THANK YOU! :)
3
I have just stopped the DNS Client Service.... and that's it. now microsoft site is opening now!!!
0
Thanks disabling DNS Client works Fine..
0
thanks.. stoped the dns client services... and ms site are opening
0
I have solved this issue. Please read this post.
https://rahulrajpl.blog/2009/05/03/and-finally-it-get-solved-awh/

Do Comment on this post so that I can help you on any further concern... ;)
2
I just followed Mr. Shah's advise and I could finally open Microsoft's sites. Thanks a million Mr. Shah for the excellent suggestion.

Shyam Ponkunnam
Limil eShore
http://www.eshore.in
2
UMAR SYED FROM KARACHI
Feb 8, 2010 at 05:46 AM
THANK YOU SHAH YOUR SOLUTION WAS GREAT ITS REALY WORK AT FIRST TIME I RECOMMAND YOU ALL TO TRY IT IT WORKS
2
Thanxxx Aloot SHAH your great Man Umoooahh...
2
Thx everyone, it works great
2
Hi Friends I installed torjan and I scan it and a trojan found svhost can I install avast and trojan both?? anyone tell me plz
1
yes friend you can install anti-virus and trojan remover............

you can run both programs no problem at all..
0
It might be problem with a dll(windows/system32/tvrfjn.dll).
using avast boot scan or microsoft malicious software removal tool you can remove the virus... (https://www.softpedia.com/get/Antivirus/Microsoft-Malicious-Software-Removal-Tool.shtml#download
1
http://www.microsoft.com/protect/computer/advanced/browserhijack.mspx
1
Hey guys here's the solution..

Visit the below website

http://www.combofixdownload.com/

Download and install both StopZilla and ComboFix and run them together.

It worked for me.
1
Hey,

Thanks a lot. Your suggestion worked for me.

Suman
0
I have faced same problem and anti viruses detected but not cleaned. Then install Symantec endpoint security. Its detect and clened. This virus stoped MS sites and windows updatation system.
1
mirrosoft sites not oping
Jan 2, 2010 at 09:10 AM
you explorer file has crap ted thatswhy not oping microsoft site and other becouse in you system have Trojan virus before remove virus by remover then you are abale you access all sites


Thank and regard
Firoz ali
1